.......

为当前最终发行版之前的所有版本提供支持
回复
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

.......

#1

帖子 jupengfei » 2007-04-28 23:06

.......
上次由 jupengfei 在 2008-08-06 9:10,总共编辑 2 次。
图片
我也喜欢蓝妹妹......
darknight512
帖子: 6
注册时间: 2007-02-01 19:39
送出感谢: 0
接收感谢: 0

#2

帖子 darknight512 » 2007-04-28 23:39

和你遇到一样的问题,希望这个帖子能解决你的问题:
http://forum.ubuntu.org.cn/viewtopic.php?t=51386
头像
suncanoe
帖子: 476
注册时间: 2005-12-07 0:17
来自: 昆明
送出感谢: 0
接收感谢: 0

Re: APT的问题!!!

#3

帖子 suncanoe » 2007-04-28 23:55

我们俩个出现的问题一模一样,建议你把source.list里的不相干的源全部删掉,只用cn99的,cn99中的ubuntu-cn的也不要。
##deb http://archive.ubuntu.org.cn/ubuntu-cn/ edgy main restricted universe multiverse

##deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse

另外有没有动过其它设置,如果有,全部还原。

然后运行 apt-get update即可


jupengfei 写了:执行任何软件升级或者安装的命令后:


正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
回复

回到 “老旧版本支持”