请教,update时出错

为当前最终发行版之前的所有版本提供支持
回复
huozj
帖子: 14
注册时间: 2007-04-26 22:13
送出感谢: 0
接收感谢: 0
联系:

请教,update时出错

#1

帖子 huozj » 2007-04-29 9:21

执行 sudo apt-get install ubuntu-restricted-extras 时,出现问题,提示:

dpkg:处理msttcorefonts(---configure)时出错:
 子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得ubuntu-restricted-extras的配置工作不能继续:
ubuntu-restricted-extras依赖于msttcorefonts;然而:
软件包msttcorefonts还没有被配置。
dpkg:处理ubuntu-restricted-extras(--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 msttcorefonts
ubuntu-restricted-extras
E: Sub-process /usr/bin/dpkg returned an error code(1)

点办啊?
头像
tsinghan
帖子: 1677
注册时间: 2005-12-23 19:20
送出感谢: 0
接收感谢: 0

#2

帖子 tsinghan » 2007-04-29 9:36

估计是源的问题 我这里也是近似的问题……
huozj
帖子: 14
注册时间: 2007-04-26 22:13
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 huozj » 2007-04-29 10:00

我上网查了下,用:

sudo apt-get install msttcorefonts

提示:

.....

andale32.exe : no valid cabinets found

之后和上面所说的一样。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2007-04-29 10:03

换个源,有时间源可能会出现同步错误,比如cn99……
回复

回到 “老旧版本支持”