当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装7.04后,启动列表里的xp不见了。
帖子发表于 : 2007-04-29 10:59 

注册: 2007-04-27 16:07
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
机器是P3本本,30gATA硬盘,在安装的时候被认作scsi硬盘。请教各位我该怎么半阿?
下面铁出我的menu.lst

timeout 5

default 0

fallback 1

splashimage (hd0,0)/boot/grub/bj2008.xpm.gz

fontfile (hd0,0)/boot/grub/fonts



title Ubuntu Linux 7.04

kernel (hd0,0)/boot/feisty/vmlinuz boot=gnix_oag ramdisk_size=1048576 root=/dev/ram rw quiet splash debian-installer/locale=zh_CN fd_dir=feisty

initrd (hd0,0)/boot/feisty/initrd.gz



title GO Back (MS Windwos OS)

rootnoverify (hd0,0)

makeactive

chainloader +1[/code]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-29 13:44 

注册: 2006-12-19 10:14
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
同问,帮顶!
而且启动grub的时候显示:
代码:
Grub loading stage1.5
Grub loading ,please wating...
press""ESC"to enter the menu....

以前安装ubuntu的时候都不会这样!安装Kubuntu就出现这样的问题!是不是livecd存在bug?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-30 21:41 

注册: 2006-05-03 17:29
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
自己加上 windows 的启动项目就好了,我的开始也是这样,加上去就好了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-04 19:39 

注册: 2007-03-20 12:50
帖子: 555
送出感谢: 0 次
接收感谢: 0 次
问题是怎么加上呀,我也有这个问题,ubuntu是安装在第二个盘上面的!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-16 9:44 

注册: 2007-04-27 16:07
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我在百度知道解决了。

http://zhidao.baidu.com/question/25867403.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译