一点疑问。。

为当前最终发行版之前的所有版本提供支持
回复
unicomshy
帖子: 7
注册时间: 2007-04-27 11:10
送出感谢: 0
接收感谢: 0

一点疑问。。

#1

帖子 unicomshy » 2007-04-29 21:25

刚刚开始接触ubuntu,捣鼓了半天,才把一些简单的概念弄清楚,但是还有有些疑问迷迷糊糊的。还请大牛们帮忙解答。
1 才知道原来ati还分fglrx和普通的开源驱动,不过我使用7.04安装完了以后显卡就能正常识别并且使用,这个时候我安装的到底是fglrx还是开源驱动呢??另外,安装好了以后系统硬件里面有一个受限的X700显卡驱动,打了勾apply以后自动又安装了一个驱动,这个驱动是fglrx还是开源的呢?
2 终于弄明白aiglx和xgl是不同的,都是让 Xserver 利用OpenGL的能力的扩展,这个Xserver是不是就是类似于directx的东西呢。7.04的ubuntu安装完以后是集成了其中的哪一个,还是需要重新安装??
3 看了很多文章,都说要A卡安装beryl都需要安装驱动,安装beryl也分2种方式,一种是开源驱动+aiglx+beryl,一种是fglrx+xgl+beryl,根据http://forum.ubuntu.org.cn/about48064.html(ATI+feisty+aiglx+beryl 详细安装过程
),如果7.04光盘安装的已经是开源驱动了,怎么还要对xong.conf文件进行大量修改?
4 很弱智的问题,大家不要见笑,我用新立德安装好了comiz manager,怎么删除。。。。?安装beryl之前是不是要把桌面效果先关闭。
unicomshy
帖子: 7
注册时间: 2007-04-27 11:10
送出感谢: 0
接收感谢: 0

#2

帖子 unicomshy » 2007-04-29 22:16

没人回么?
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-04-29 22:33

按照zhuqin的帖子装的就是闭源驱动,能支持更高级的A卡
但是闭源驱动不支持aiglx,则需要安装fglrx来引导beryl/compiz
卸载compiz的话 直接sudo apt-get remove compiz
很快compiz和beryl就要合并,以后再装也不迟
你说的那张帖子只针对开源驱动,闭源的必须要xgl引导
Borders are meant to be crossed
unicomshy
帖子: 7
注册时间: 2007-04-27 11:10
送出感谢: 0
接收感谢: 0

#4

帖子 unicomshy » 2007-04-30 10:02

那么系统默认装好的是开源还是闭源驱动啊
7。04安装完以后系统会提示受限的硬件,点击以后会自动安装一个驱动,这个驱动又是开源还是闭源呢?
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-04-30 10:25

Ubuntu这样的开源系统当然不会主动引导你装闭源驱动,它装的是开源驱动,
那个受限的驱动就是闭源驱动。尽量装开源驱动,这样系统级别上支持的好些。
当然像A卡的x1k系列这样的开源驱动支持的不好的,那就不得不用受限驱动这个闭源的了
Borders are meant to be crossed
回复

回到 “老旧版本支持”