当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 路由器共亨上网问题
帖子发表于 : 2007-04-30 9:06 

注册: 2007-04-29 15:37
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
刚安了ubuntu linux 7.04,安装顺利,但安装后不能上网,什么也干不了。

我在winxp里能上网(通过路由器共亨上,在XP里网络设置如下:
IP:192.168.0.74
netmaks:255.255.255.0
gatway:192.168.0.1
)。
我在ubuntu里用静态IP使用相同的设置,无法主网。使用DHCP也无法上网。太打击我使用linux的热情了,请各位同手们快帮帮我吧!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-30 9:43 
头像

注册: 2005-08-17 19:20
帖子: 662
送出感谢: 0 次
接收感谢: 0 次
请确定该链接已启用


_________________
生如夏花之绚丽,死如秋叶之静美


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-30 23:10 

注册: 2007-04-04 19:48
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
在网络设定中,加上dns看看。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-04 17:52 

注册: 2007-04-29 15:37
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我加了网上找的多个铁通的DNS,还是没用!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-05 16:07 

注册: 2006-08-21 16:20
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
请检查网线是否接触良好:
ping 192.168.0.1

请确认网络已经启用:
sudo /etc/init.d/networking restart


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-05 16:14 

注册: 2006-03-20 18:40
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我觉得是路由器的问题
你把路由器重启一下(按照说明书上的重启方法)
然后让ubuntu直接DHCP上网试试


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-05 18:42 
头像

注册: 2006-11-25 15:29
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我和你的情况一样,可以PING通ROUTER 。但是加了DNS还是上不去。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-08 9:23 

注册: 2007-04-26 9:47
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
我也是这样的.用路由器上的网.在LINUX下就是上不了网,网卡设置用了手动填写IP地址,网关和DNS这些都填入了的,但是就上不了网,PING路由器也PING得通,也可以访问局域网内的电脑,还是WINDOWS XP系统的,但是就是上不了网...


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-08 15:29 

注册: 2007-02-22 1:15
帖子: 116
送出感谢: 0 次
接收感谢: 0 次
看看你的DNS设置好 没有。dns可以设置为路由的IP,如果还是不行,就设置路由接通后提示的DNS,或者是SP提供的IP。我在公司是设置路由IP的,但在家就必须设置路由里面显示的DNS。为什么有这样的差别?大概是路由的牌子不同吧。
附设置:
(公司,路由ip是192.168.1.1)
IP:192.168.1.9
netmaks:255.255.255.0
gatway:192.168.1.1
dns:192.168.1.1

(家:路由ip是192.168.1.1)
IP:192.168.1.101
netmaks:255.255.255.0
gatway:192.168.1.1
dns:202.96.128.86, 202.96.128.166 (电信的DNS)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-10 17:10 

注册: 2007-05-09 12:25
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
搂主的问题解决了么?我也是同样的问题,百思不得其解,局域网是通的,可以看到其他电脑(xp系统的),路由器也能连通,就是ping不出去,用ff打不开网页


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译