路由器共亨上网问题

为当前最终发行版之前的所有版本提供支持
回复
lzmailcn
帖子: 5
注册时间: 2007-04-29 15:37
送出感谢: 0
接收感谢: 0

路由器共亨上网问题

#1

帖子 lzmailcn » 2007-04-30 9:06

刚安了ubuntu linux 7.04,安装顺利,但安装后不能上网,什么也干不了。

我在winxp里能上网(通过路由器共亨上,在XP里网络设置如下:
IP:192.168.0.74
netmaks:255.255.255.0
gatway:192.168.0.1
)。
我在ubuntu里用静态IP使用相同的设置,无法主网。使用DHCP也无法上网。太打击我使用linux的热情了,请各位同手们快帮帮我吧!
头像
Roots
帖子: 662
注册时间: 2005-08-17 19:20
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Roots » 2007-04-30 9:43

请确定该链接已启用
smarthb
帖子: 11
注册时间: 2007-04-04 19:48
送出感谢: 0
接收感谢: 0

#3

帖子 smarthb » 2007-04-30 23:10

在网络设定中,加上dns看看。
lzmailcn
帖子: 5
注册时间: 2007-04-29 15:37
送出感谢: 0
接收感谢: 0

#4

帖子 lzmailcn » 2007-05-04 17:52

我加了网上找的多个铁通的DNS,还是没用!
fantix
帖子: 22
注册时间: 2006-08-21 16:20
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 fantix » 2007-05-05 16:07

请检查网线是否接触良好:
ping 192.168.0.1

请确认网络已经启用:
sudo /etc/init.d/networking restart
ayanamilee
帖子: 44
注册时间: 2006-03-20 18:40
送出感谢: 0
接收感谢: 0

#6

帖子 ayanamilee » 2007-05-05 16:14

我觉得是路由器的问题
你把路由器重启一下(按照说明书上的重启方法)
然后让ubuntu直接DHCP上网试试
头像
gearfox
帖子: 32
注册时间: 2006-11-25 15:29
送出感谢: 0
接收感谢: 0

#7

帖子 gearfox » 2007-05-05 18:42

我和你的情况一样,可以PING通ROUTER 。但是加了DNS还是上不去。
hlz6330108
帖子: 82
注册时间: 2007-04-26 9:47
送出感谢: 1 次
接收感谢: 0

#8

帖子 hlz6330108 » 2007-05-08 9:23

我也是这样的.用路由器上的网.在LINUX下就是上不了网,网卡设置用了手动填写IP地址,网关和DNS这些都填入了的,但是就上不了网,PING路由器也PING得通,也可以访问局域网内的电脑,还是WINDOWS XP系统的,但是就是上不了网...
reinhardcao
帖子: 116
注册时间: 2007-02-22 1:15
送出感谢: 0
接收感谢: 0

#9

帖子 reinhardcao » 2007-05-08 15:29

看看你的DNS设置好 没有。dns可以设置为路由的IP,如果还是不行,就设置路由接通后提示的DNS,或者是SP提供的IP。我在公司是设置路由IP的,但在家就必须设置路由里面显示的DNS。为什么有这样的差别?大概是路由的牌子不同吧。
附设置:
(公司,路由ip是192.168.1.1)
IP:192.168.1.9
netmaks:255.255.255.0
gatway:192.168.1.1
dns:192.168.1.1

(家:路由ip是192.168.1.1)
IP:192.168.1.101
netmaks:255.255.255.0
gatway:192.168.1.1
dns:202.96.128.86, 202.96.128.166 (电信的DNS)
aaron_wang
帖子: 1
注册时间: 2007-05-09 12:25
送出感谢: 0
接收感谢: 0

#10

帖子 aaron_wang » 2007-05-10 17:10

搂主的问题解决了么?我也是同样的问题,百思不得其解,局域网是通的,可以看到其他电脑(xp系统的),路由器也能连通,就是ping不出去,用ff打不开网页
回复

回到 “老旧版本支持”