[5.04]安装kile的问题

为当前最终发行版之前的所有版本提供支持
回复
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

[5.04]安装kile的问题

#1

帖子 tomguy » 2005-10-29 17:44

我使用的源是
#deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted

deb http://cn.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://cn.archive.ubuntu.com/ubuntu hoary main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://cn.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://cn.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://cn.archive.ubuntu.com/ubuntu hoary universe
deb-src http://cn.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe


#http://mirror.optus.net/ubuntu/ http://ubuntu.inode.at/ubuntu/ http://mir1.ovh.net/ubuntu/ubuntu/
# http://ftp.esat.net/mirrors/archive.ubuntu.com/ http://ubuntu.secs.oakland.edu/ ftp://ftp.sjtu.edu.cn/sites/archive.ubuntu.com/
deb ftp://ftp.sjtu.edu.cn/sites/archive.ubuntu.com hoary main restricted universe multiverse
deb ftp://ftp.sjtu.edu.cn/sites/archive.ubuntu.com hoary-security main restricted universe multiverse
deb ftp://ftp.sjtu.edu.cn/sites/archive.ubuntu.com hoary-updates main restricted universe multiverse
deb ftp://ftp.sjtu.edu.cn/sites/ubuntu.org.cn/ubuntu-cn hoary main universe multiverse restricted
deb ftp://ftp.sjtu.edu.cn/sites/archive.ubuntu.com hoary-backports main universe multiverse restricted
deb ftp://ftp.sjtu.edu.cn/sites/ubuntu.org.cn/backports hoary-extras main universe multiverse restricted



deb http://archive.ubuntu.org.cn/ubuntu hoary main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn hoary main universe multiverse restricted
deb http://archive.ubuntu.org.cn/ubuntu hoary-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-extras main universe multiverse restricted

安装kile的时候有下边错误,在别处看到也有人遇到和我一样的问题,解决方法竟然是要我们升级到5.10。我的网速不好(网通的),非官方的源升级起来听说会有问题,所以我不想现在就升级(以后也不想)。为什么5.10刚出了这么几天就已经不支持5.04了?ubuntu的解释可不是这样的哦,我看到就算是5.04的上一个版本也可以被支持到明年4月份啊。


mgc@gogo-d:~$ sudo apt-get install kile
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
kile: 依赖: libgcc1 (>= 1:4.0.0-7) 但是 1:4.0-0pre6ubuntu7 正要被安装
E: 受损安装包
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-29 17:46

tex kde前端编辑软件?

试试cn99.com的源。
● 鸣学
tomguy
帖子: 702
注册时间: 2005-09-27 10:32
送出感谢: 0
接收感谢: 0

#3

帖子 tomguy » 2005-10-30 10:44

恩,听说就这个东西比较强大,适合初学者。
回复

回到 “老旧版本支持”