ub 的更新实在太脆弱了啊 又不能进系统了!

为当前最终发行版之前的所有版本提供支持
回复
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

ub 的更新实在太脆弱了啊 又不能进系统了!

#1

帖子 lasking » 2007-04-30 18:05

我就郁闷了 怎么每次升级都要出问题 就不能弄好点啊

今天upgrade了一下 好像是更新了什么GDM之类的

一登陆 密码打好后 提示gdm无法写入你的......

还有7.04自带的那个显卡驱动 真恶心 一点用都没有 还是需要自己apt-get 才行

如果不是不能进系统的问题我还能忍受

不是第一回了 再这么下去 真没法用了...
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-04-30 18:39

第一,是否更改过了你的主目录的权限?至于显卡驱动,谁知道你的显卡是什么型号?apt-get很麻烦么?
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nobrain » 2007-04-30 18:40

好好研究,不要抱怨
爱喝真猪奶茶的夜鸣猪
头像
death_boy
帖子: 41
注册时间: 2007-03-16 14:26
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 death_boy » 2007-04-30 18:42

LZ,Ubuntu虽然容易上手,但也不是像Windows一样的。如果你没有耐心,只是骂的话,还是回到Windows的怀抱吧。
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#5

帖子 jarlyyn » 2007-04-30 18:47

为什么我没有更新提示?

你用的什么源?
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 jimhu » 2007-04-30 23:25

更新从来没有出过问题的人飘过。。。
装显卡从来只用aptitude的人飘过。。。
永恒不永恒
帖子: 124
注册时间: 2007-03-17 18:57
来自: 广东广州
送出感谢: 0
接收感谢: 0

#7

帖子 永恒不永恒 » 2007-04-30 23:59

慢慢来,把你遇到的问题说清楚,如果系统有提示,你可以把提示也贴出来,让大家一起帮你找原因。
不着急的。
我用ubuntu 6.06,gnome桌面~
结果装个qBittorrent搞不定,
然后就换到ubuntu 7.04了..同样是gnome桌面~
定制才是王道!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2007-05-01 0:04

永恒不永恒 写了:慢慢来,把你遇到的问题说清楚,如果系统有提示,你可以把提示也贴出来,让大家一起帮你找原因。
不着急的。
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”