is there some errors in my sources.list ?????

为当前最终发行版之前的所有版本提供支持
回复
windintherain
帖子: 18
注册时间: 2005-09-16 13:10
送出感谢: 0
接收感谢: 0

is there some errors in my sources.list ?????

#1

帖子 windintherain » 2005-10-29 20:34

The content of sources.list is as following:
deb http://ubuntu.cn99.com/ubuntu breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu breezy-updates main restricted universe multiverse

deb http://ubuntu.cn99.com/ubuntu-cn breezy main restricted universe multiverse bleeding
deb http://ubuntu.cn99.com/backports breezy-extras main restricted universe multiverse

deb-src http://ubuntu.cn99.com/ubuntu breezy main restricted universe multiversedeb-src http://ubuntu.cn99.com/ubuntu breezy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu breezy-updates main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu-cn breezy main restricted universe multiverse bleeding


but when I use apt, there showed follow message:正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/main Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/restricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/universe Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/multiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-security/main Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-security_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-security/restricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-security_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-security/universe Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-security_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-security/multiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-security_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-updates/main Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-updates_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-updates/restricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-updates_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-updates/universe Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-updates_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-updates/multiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu_dists_breezy-updates_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/main Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/restricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/universe Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/multiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy/bleeding Packages (/var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_breezy_bleeding_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-extras/main Packages (/var/lib/apt/lists/ubuntu.cn99.com_backports_dists_breezy-extras_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-extras/restricted Packages (/var/lib/apt/lists/ubuntu.cn99.com_backports_dists_breezy-extras_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-extras/universe Packages (/var/lib/apt/lists/ubuntu.cn99.com_backports_dists_breezy-extras_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://ubuntu.cn99.com breezy-extras/multiverse Packages (/var/lib/apt/lists/ubuntu.cn99.com_backports_dists_breezy-extras_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn breezy/main Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn breezy/restricted Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn breezy/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn breezy/bleeding Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_breezy_bleeding_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 您可能需要运行 apt-get update 来解决这些问题


How to solve it? Thanks
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-10-29 20:50

除了中间似乎少个回车,没什么问题

sudo apt-get update
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
回复

回到 “老旧版本支持”