[问题]无发安装多媒体解码器阿

为当前最终发行版之前的所有版本提供支持
回复
头像
boyzhigang
帖子: 258
注册时间: 2006-07-02 22:13
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

[问题]无发安装多媒体解码器阿

#1

帖子 boyzhigang » 2007-04-30 21:10

我按照wiki里的介绍使用:
sudo apt-get install audacious libdvdcss2 libdvdnav4 libdvdplay0 libdvdread3 w32codecs libxine-extracodecs gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse

提示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 libdvdcss2,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libdvdcss2 还没有可供安装的候选者

我在新立得里搜w32codes也没有阿?
谁知道阿?
路漫漫其修远兮
吾将上下而求索

我是新手 老鸟多照顾 我要学习学习!!!
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#2

帖子 jimmin » 2007-04-30 21:19

加一个ubuntu-cn的源,比如下面两个。

代码: 全选

deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn feisty main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ feisty main restricted universe multiverse
PS:这段时间ubuntu-cn的源好像又问题,加了后更新列表会出现错误。
头像
南风夜雨
帖子: 830
注册时间: 2007-01-04 9:49
系统: ubuntu-gnome
送出感谢: 5 次
接收感谢: 5 次

#3

帖子 南风夜雨 » 2007-04-30 22:12

上一个好象装不装无所谓,我也是相同的情况,只要装下一个就行。下一个可以直接下载deb包的,论坛里有介绍。我就是这样办的,好象一切正常。没什么问题。mp3等音乐都可以播的。
nanjing
帖子: 31
注册时间: 2007-04-13 23:56
送出感谢: 0
接收感谢: 0

#4

帖子 nanjing » 2007-04-30 22:18

我今天也遇到了这种情况.....装w32codecs的时候....
lindazhang
帖子: 34
注册时间: 2006-03-03 10:34
送出感谢: 0
接收感谢: 0

#5

帖子 lindazhang » 2007-04-30 23:00

按照置顶的“Ubuntu 7.04 新手指南”一文介绍的安装
回复

回到 “老旧版本支持”