[问题]新手求助,经常性的无法安装ubuntu7.04

为当前最终发行版之前的所有版本提供支持
回复
linchen987
帖子: 3
注册时间: 2007-04-26 17:30
送出感谢: 0
接收感谢: 0

[问题]新手求助,经常性的无法安装ubuntu7.04

#1

帖子 linchen987 » 2007-04-30 21:54

我下的是ubuntu-7.04-desktop-i386.iso,刻好盘后准备安装
进入菜单 选择好语言,键盘布局显示模式后选择第一个选项安装,每次都会出现下面的提示
[0.******] PCI:Error while updating region : 0000:02:07,0/1(fde00000!=bde00000)
片刻后出现ubuntu的logo和滚动条,来回滚动,但是滚动数圈后出错,显示
BusyBox v1.1.3(Debian 1:1.1.3-3ubuntu3) build - in shell (ash)
Enter 'help' for a list of build-in commands

/bin/sh:can't acess tty; job control turned off
(initranfs)[42.41****] ata3.00:failed to set xfermode (err.mask=0x40)

但是并不是每次都这样,反复尝试一二十次后某次可能会碰巧成功的从livecd启动,有一次成功进去后我安装到硬盘上了
但是从硬盘直接启动也是这样,每次都会提示
[0.******] PCI:Error while updating region : 0000:02:07,0/1(fde00000!=bde00000)
然后出现进度条
大多数情况下进度条不动了,过个两三分钟后会提示一样的话
BusyBox v1.1.3(Debian 1:1.1.3-3ubuntu3) build - in shell (ash)
Enter 'help' for a list of build-in commands

/bin/sh:can't acess tty; job control turned off
(initranfs)[42.41****] ata3.00:failed to set xfermode (err.mask=0x40)
但是也是反复尝试一二十次后某次可能会碰巧成功的进去了,十分奇怪

不知道是什么原因,请教各位了~
我的配置是:
奔D 805
七彩虹945PL
1G DDR2 533
希捷160G串口
7300GT

我都快抓狂了,本人是linux的新手,十分想装ubuntu,虔诚的请教各位是什么原因,谢谢了~~
头像
dzhsurf
帖子: 221
注册时间: 2007-02-21 17:06
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dzhsurf » 2007-04-30 22:05

不清楚,帮你顶上去。

看了很多介绍,开始对Feisty动心了,真想试试啊。但机子太烂,看来是开不动了,估计在换机之前都是在edgy中渡过。
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hao123liu » 2007-05-03 23:14

X1300到现在都启动不了x
郁闷~
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#4

帖子 stlxv » 2007-05-04 0:46

确认盘和光驱都没问题吗?
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”