当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新手求助,经常性的无法安装ubuntu7.04
帖子发表于 : 2007-04-30 21:54 

注册: 2007-04-26 17:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我下的是ubuntu-7.04-desktop-i386.iso,刻好盘后准备安装
进入菜单 选择好语言,键盘布局显示模式后选择第一个选项安装,每次都会出现下面的提示
[0.******] PCI:Error while updating region : 0000:02:07,0/1(fde00000!=bde00000)
片刻后出现ubuntu的logo和滚动条,来回滚动,但是滚动数圈后出错,显示
BusyBox v1.1.3(Debian 1:1.1.3-3ubuntu3) build - in shell (ash)
Enter 'help' for a list of build-in commands

/bin/sh:can't acess tty; job control turned off
(initranfs)[42.41****] ata3.00:failed to set xfermode (err.mask=0x40)

但是并不是每次都这样,反复尝试一二十次后某次可能会碰巧成功的从livecd启动,有一次成功进去后我安装到硬盘上了
但是从硬盘直接启动也是这样,每次都会提示
[0.******] PCI:Error while updating region : 0000:02:07,0/1(fde00000!=bde00000)
然后出现进度条
大多数情况下进度条不动了,过个两三分钟后会提示一样的话
BusyBox v1.1.3(Debian 1:1.1.3-3ubuntu3) build - in shell (ash)
Enter 'help' for a list of build-in commands

/bin/sh:can't acess tty; job control turned off
(initranfs)[42.41****] ata3.00:failed to set xfermode (err.mask=0x40)
但是也是反复尝试一二十次后某次可能会碰巧成功的进去了,十分奇怪

不知道是什么原因,请教各位了~
我的配置是:
奔D 805
七彩虹945PL
1G DDR2 533
希捷160G串口
7300GT

我都快抓狂了,本人是linux的新手,十分想装ubuntu,虔诚的请教各位是什么原因,谢谢了~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-30 22:05 
头像

注册: 2007-02-21 17:06
帖子: 221
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
不清楚,帮你顶上去。

看了很多介绍,开始对Feisty动心了,真想试试啊。但机子太烂,看来是开不动了,估计在换机之前都是在edgy中渡过。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-03 23:14 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
X1300到现在都启动不了x
郁闷~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-04 0:46 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
确认盘和光驱都没问题吗?


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译