Firefox/Thunderbird 怎样更新啊?

为当前最终发行版之前的所有版本提供支持
回复
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

Firefox/Thunderbird 怎样更新啊?

#1

帖子 sqlfm » 2007-05-01 7:52

ubuntu下Firefox与Thunderbird“自动更新”是灰色的。不能点击。请问如何更新呢?

Firefox 2.0.0.3
Thunderbird 1.5.0.10

又:以上两个是否是最新版的?
2007:琉璃地,旃檀林。心心作。念念是。
头像
samuelt
帖子: 151
注册时间: 2006-12-19 0:02
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 samuelt » 2007-05-01 8:35

Thunderbird 2.0是官方最新版本,得自己下载更新,源里还没有更新文件,
Firefox 2.0.0.3 是最新的,不过好像Firefox 3快出来了~~
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 sqlfm » 2007-05-07 9:28

请您说得详细一点好吗?

如何下载,又如何手动安装?

apt-install xxx ? or what ?
2007:琉璃地,旃檀林。心心作。念念是。
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-05-07 10:19

这个先用着也很好阿,有更新的时候

代码: 全选

sudo apt-get upgrade
Borders are meant to be crossed
CatPity
帖子: 93
注册时间: 2007-04-07 20:51
送出感谢: 0
接收感谢: 0

#5

帖子 CatPity » 2007-05-07 11:39

权限不够。
以前我在用fc的时候要用root登录才能升级,ubuntu下可能也差不多。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-05-07 12:34

sqlfm 写了:请您说得详细一点好吗?

如何下载,又如何手动安装?

apt-install xxx ? or what ?
新立得软件包管理器
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”