[问题]升级更新错误

为当前最终发行版之前的所有版本提供支持
回复
mozilla
帖子: 29
注册时间: 2006-10-07 0:48
送出感谢: 0
接收感谢: 0

[问题]升级更新错误

#1

帖子 mozilla » 2007-05-01 9:49

运行sudo apt-get update时出现一下错误提示

E: Problem parsing dependency Depends
E: 处理 qsopcast (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_feisty_main_binary-i386_Packages
E: 无法解析或打开软件包列表或状态文件。
E: _cache->open() failed, please report.

我是安装了qsopcast,但不能用,又删除了,就出现这个。
请问各位高手这怎么办
gulch
帖子: 188
注册时间: 2006-11-27 1:00
送出感谢: 0
接收感谢: 0

#2

帖子 gulch » 2007-05-04 0:06

Delete any information include "ubuntu-cn" from sources.list, then ok
回复

回到 “老旧版本支持”