[问题]编译摄像头驱动产生错误?

为当前最终发行版之前的所有版本提供支持
回复
tartss
帖子: 57
注册时间: 2006-05-03 17:29
送出感谢: 0
接收感谢: 0

[问题]编译摄像头驱动产生错误?

#1

帖子 tartss » 2007-05-05 1:34

venice@venice-TTT:~/downloads/modules/gspcav1-20070426$ make
make -C /lib/modules/`uname -r`/build SUBDIRS=/home/venice/downloads/modules/gspcav1-20070426 CC=cc modules
make: *** /lib/modules/2.6.20-15-386/build: No such file or directory。 停止。
make: *** [default] 错误 2

确实在我的 /lib/modules/2.6.20-15-386文件夹里面没有 build文件呢,怎么会这样呢?
tartss
帖子: 57
注册时间: 2006-05-03 17:29
送出感谢: 0
接收感谢: 0

#2

帖子 tartss » 2007-05-05 12:45

没有人能帮我吗?
要修改源文件的makefile吗?
回复

回到 “老旧版本支持”