[问题]无法安装beryl

为当前最终发行版之前的所有版本提供支持
回复
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

[问题]无法安装beryl

#1

帖子 wangsen » 2007-05-05 1:53

终端下提示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libgl1-mesa 已经是最新的版本了。
xserver-xorg 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
xserver-xgl: 依赖: libc6 (>= 2.4-1) 但是 2.3.6-0ubuntu20.4 正要被安装
E: 无法安装的软件包


请帮忙看看!
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-05-05 2:00

代码: 全选

sudo apt-get -f install
顺便还要看看源是否全
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#3

帖子 wangsen » 2007-05-05 12:52

还是不行呀 5555 跟上面一样
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

#4

帖子 sakses » 2007-05-05 13:34

把源和安装命令贴出来看看?
Ubuntu 9.10 (Karmic Koala)
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#5

帖子 wangsen » 2007-05-05 21:15

已经可以了。我用错源了 。^_^ 现在是真得麻烦了。就是传说中的白屏问题。就是上下2面可以看到红色的钻石,但是其他4面是白屏呀。555555
回复

回到 “老旧版本支持”