[问题]我的ubuntu更新失败???

为当前最终发行版之前的所有版本提供支持
回复
keyu21
帖子: 33
注册时间: 2007-02-28 0:06
送出感谢: 0
接收感谢: 0
联系:

[问题]我的ubuntu更新失败???

#1

帖子 keyu21 » 2007-05-05 11:38

当我使用命令 sudo apt-get update
出现下面的错误

代码: 全选

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing qsopcast (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_feisty_main_binary-i386_Packages
我该如何更正???
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-05-05 11:45

注释掉源里带有ubuntu-cn的行
Borders are meant to be crossed
keyu21
帖子: 33
注册时间: 2007-02-28 0:06
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 keyu21 » 2007-05-05 11:56

为什么注释掉这些带ubuntu-cn的行
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2007-05-05 13:32

keyu21 写了:为什么注释掉这些带ubuntu-cn的行
因为它有问题
parko
帖子: 93
注册时间: 2006-08-13 17:29
送出感谢: 0
接收感谢: 0

#5

帖子 parko » 2007-05-06 23:21

现在除了官方源,其它的都有问题。但官方的实在是太慢了。
回复

回到 “老旧版本支持”