当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]系统菜单上有几项怎么消失了?
帖子发表于 : 2007-05-05 23:56 

注册: 2007-04-27 14:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
前阵子“系统=》系统管理”还有“网络”这个网卡配置选项目,但现在却没了,SMB的管理项也没了。
期间,我进行过几回网络更新。。。
这是怎么回事情阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-06 9:47 

注册: 2007-04-27 14:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
从 系统=》首选项=》菜单布局 里看,该打勾的都打了勾,但就是没 服务、网络、SMB、用户和组管理几项。
不晓得不是管理权限的问题,但我用recovery mode的root进去也没在菜单里发现那几项目。

啊啊啊,为什么会这样啊??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-06 10:21 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
解决办法有两个:

1. 把你的用户加入 admin 组

2. 编辑 /usr/share/applications/*.desktop, 去掉 X-KDE-SubstituteUID=true 这行


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-07 0:12 

注册: 2007-04-27 14:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
1、我进入到recovery mode,当把那个用户添加到 admin 组时候提示说“已经在 ADMIN 组”了,用 whoami 看了下,也的确在。

2、/usr/share/applications/*.desktop那个文件好象没有啊,里面只有一大堆图标(似乎都是出现在“系统”菜单里的,但也没有 服务、网络、SMB、用户和组管理几项)。

这是不是和我更新过那么几 项有关?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-08 16:40 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
我说是在终端下 进/usr/share/applications/ 目录,查找 有那行属性的文件

cd /usr/share/applications/
grep 'X-KDE-SubstituteUID=true' *.desktop -l

这会列出有这个属性的文件,用你喜欢的编辑器打开,去掉那行,再看菜单里有没显示出来


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译