安装什么东西都出错误提示

为当前最终发行版之前的所有版本提供支持
回复
thebigforest
帖子: 16
注册时间: 2007-05-06 11:33
送出感谢: 0
接收感谢: 0

安装什么东西都出错误提示

#1

帖子 thebigforest » 2007-05-06 11:38

安装什么东西都出错误提示!

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 qsopcast (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_ubuntu-cn_dists_feisty_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

怎么办呀 ,我也不知道怎么弄得 ,大家帮帮忙呀 !
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hao123liu » 2007-05-06 11:43

thebigforest
帖子: 16
注册时间: 2007-05-06 11:33
送出感谢: 0
接收感谢: 0

#3

帖子 thebigforest » 2007-05-06 11:53

谢谢,其实我也看到这个贴了,但不知道apt什么东西,就没去看!
太感谢了
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hao123liu » 2007-05-06 12:18

也可以换其他的源
我用的北交和中科大的源
没有这个问题
可以参看快速设置指南
http://help.ubuntu.org.cn/快速设置指南/FeistyFawn
回复

回到 “老旧版本支持”