[问题]不能安装、更新软件

为当前最终发行版之前的所有版本提供支持
回复
黑色舞夜
帖子: 24
注册时间: 2007-04-16 21:30
送出感谢: 0
接收感谢: 0

[问题]不能安装、更新软件

#1

帖子 黑色舞夜 » 2007-05-06 21:38

不管更新还是新装软件都会弹出下面框:
附件
3.png
1
3.png
1
黑色舞夜
帖子: 24
注册时间: 2007-04-16 21:30
送出感谢: 0
接收感谢: 0

#2

帖子 黑色舞夜 » 2007-05-06 21:42

看到在系统更新的确是有一项错误,但按提示在终端处理不了,想册也册不行,不知点办好。望教,谢谢。
附件
2.png
2
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2007-05-06 22:03

你开了几个啊

新立得,更新管理器,添加删除程序,apt-get

只能开一个
黑色舞夜
帖子: 24
注册时间: 2007-04-16 21:30
送出感谢: 0
接收感谢: 0

#4

帖子 黑色舞夜 » 2007-05-06 22:26

谢谢楼上兄弟:)


可能是因我开多个终端?!


搞了一会,现在又正常啦。晕,我自己都不明白怎么回事。
头像
hao123liu
帖子: 887
注册时间: 2007-02-11 13:27
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hao123liu » 2007-05-06 22:34

不能同时用终端运行apt-get install和新德里安装软件
LZ慢慢来~
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-05-06 23:52

:lol:
PHP是最好的语言!不服来战!
y_chen
帖子: 28
注册时间: 2006-11-04 9:43
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 y_chen » 2007-05-08 11:56

只能打开一个更新程序
回复

回到 “老旧版本支持”