[问题]本人的网络是教育网,升级老是出现这个问题!!

为当前最终发行版之前的所有版本提供支持
回复
头像
gsize
帖子: 5
注册时间: 2007-05-07 0:22
送出感谢: 0
接收感谢: 0
联系:

[问题]本人的网络是教育网,升级老是出现这个问题!!

#1

帖子 gsize » 2007-05-07 1:05

命中 ftp://ubuntu.realss.cn edgy-backports/multiverse Packages
命中 ftp://ubuntu.realss.cn edgy-backports/restricted Packages
命中 ftp://ubuntu.realss.cn edgy-backports/universe Packages
命中 ftp://ubuntu.realss.cn edgy-proposed/main Packages
命中 ftp://ubuntu.realss.cn edgy-proposed/multiverse Packages
命中 ftp://ubuntu.realss.cn edgy-proposed/restricted Packages
命中 ftp://ubuntu.realss.cn edgy-proposed/universe Packages
命中 ftp://ubuntu.realss.cn edgy-security/main Packages
命中 ftp://ubuntu.realss.cn edgy-security/multiverse Packages
命中 ftp://ubuntu.realss.cn edgy-security/restricted Packages
命中 ftp://ubuntu.realss.cn edgy-security/universe Packages
命中 ftp://ubuntu.realss.cn edgy-updates/main Packages
命中 ftp://ubuntu.realss.cn edgy-updates/multiverse Packages
命中 ftp://ubuntu.realss.cn edgy-updates/restricted Packages
99% [正在连接 cn.archive.ubuntu.com (91.189.89.8)] 31.9kB/s 0s
每次到这边就更新不了。我试了很多源都是这样!!!!!
我的源如下:
deb ftp://ubuntu.realss.cn/ubuntu edgy main multiverse restricted universe

deb ftp://ubuntu.realss.cn/ubuntu edgy-backports main multiverse restricted universe

deb ftp://ubuntu.realss.cn/ubuntu edgy-proposed main multiverse restricted universe

deb ftp://ubuntu.realss.cn/ubuntu edgy-security main multiverse restricted universe

deb ftp://ubuntu.realss.cn/ubuntu edgy-updates main multiverse restricted universe

请高手帮忙!!!本人初学者!!
onemoretouch
帖子: 84
注册时间: 2007-03-20 8:23
送出感谢: 0
接收感谢: 0

#2

帖子 onemoretouch » 2007-05-07 1:06

用教育网直通车吧
回复

回到 “老旧版本支持”