当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用ubuntu-7.04-desktop-amd64.iso安装时出现错误吗?
帖子发表于 : 2007-05-07 1:16 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
我在这个http://mirror.rootguide.org/ubuntu-releases/7.04/网上下了ubuntu-7.04-desktop-amd64.iso
然后通过硬盘安装的,
刚进入ubuntu界面时,就冒出来
启动GNOME 设置守护进程时出错。
主题,音乐或者背景yiny设置等可能不会正常工作。
最后的错误信息是:
Message did not receive a reply (timeout by message bus)
GNOME 在您下次登录时仍将试图重启设置守护进程。


请问大家这样安装的时候跳出这些错误吗?

谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-08 8:28 

注册: 2007-04-25 14:31
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也是这个错误安装不了的
看看谁能提供点方案


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-08 18:43 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
我昨天晚上后来装了alternate.iso,没有这个问题了。
只是在网上升级了一下东西后,openoffice启到一半就停在那里了。

另外,
我后来检查了一下我下载的那个desktop.iso的MD5校验值,跟论坛上写的那个不一样,
估计是这个是被别人改过的了。
我下了好几次,这个MD5校验值都不对。

你也可以尝试装个alternate.iso试试。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-09 23:20 

注册: 2007-05-09 18:49
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
终于找到跟我同样问题的啦,
但是我不想重装啊,有没有什么办法可以解决呢?
现在是启动关机时有声音,但喇叭不显示,音效无法设置。
610时都没问题,换成704就成这样,ai.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-11 18:26 

注册: 2007-02-22 22:45
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
我是用光盘安装的,还是这样啊。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-12 17:03 

注册: 2007-02-22 22:45
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
这里有个讨论,大家可以研究一下:
[url]https://bugs.launchpad.net/ubuntu/+source/control-center/+bug/61381[/url]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译