当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]在WINDOWS里新建了个分区, 重启后进不了UBUNTU了...
帖子发表于 : 2007-05-07 8:57 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
我本来是XP的用户, 硬盘全是NTFS的分区, 最近狠下心来删了一个35G的分区装了UBUNTU, SWAP分区给了1G, ROOT分区给了5G, /home给了10G, 剩下20G没分配. 因为在UBUNTU里不装NTFS-3G写不了NTFS分区, 而且我也不想乱动NTFS分区的东西, 所以想用没分配的空间建个FAT32的分区, 用于WINDOWS和UBUNTU之间做数据交换. 结果如题, 在WINDOWS里新建了分区之后UBUNTU就进不去了, 总是提示ERROR 17... 用LIVECD按网上说的修复GRUB也不行... 请高手救救我... 小弟先行谢过了...


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-07 10:52 

注册: 2007-04-30 20:25
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
是不是你增加分区了,原来用于ubuntu的系统的盘符发生变化拉,比如以前的盘符是hd(0,4),现在可能就是hd(0,5)啦,猜想而已。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-07 11:03 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
解决了, 增加分区后menu.lst出了问题, 本来应该是(hd0,6)的, 现在变了(hd0,12), 难怪进不去


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-07 11:14 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-07 12:43 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
呵呵 我在同一个硬盘上安装了XP和UBUNTU7,先装的XP,再装UBUNTU,现在只能进UBUNTU而进不了XP,效果不错呀 哈哈~~


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-07 19:52 
头像

注册: 2006-12-07 17:32
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
和我一样,不过我是合并了一个分区。从12变成5了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译