当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装real 10的问题
帖子发表于 : 2007-05-07 19:40 

注册: 2007-04-20 23:21
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
按照说明安装后,程序菜单里没有图标,执行realplayer文件也没有反应。


最后由 govi 编辑于 2007-05-08 9:43,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-07 20:34 

注册: 2007-01-28 21:27
帖子: 216
送出感谢: 0 次
接收感谢: 0 次
try automatix,where you can find it
but i recommend gxine or mplayer instead,because all of them are powerful than realyplayer,may be you don't believe!!!


附件:
snapshot4.png
snapshot4.png [ 66.86 KiB | 被浏览 724 次 ]

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-07 21:24 
头像

注册: 2006-09-25 3:58
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
要么就是和scim冲突了……


_________________

yumumao's 水水 Blog @ Opera


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-07 22:18 
头像

注册: 2007-03-09 19:25
帖子: 64
地址: Henan Province
送出感谢: 0 次
接收感谢: 0 次
用MPlyer吧,我装过real,感觉很不爽。


_________________
sudo apt-get install windows xp
---------------------------------------
MY Blog:http://blog.wutongs.com


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-07 22:49 

注册: 2007-05-06 11:33
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
的确根输入法冲突,不过劝你用,很垃圾的。win32+mplay 听好的!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-07 22:56 

注册: 2007-05-07 8:11
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
偶用Mplayer怎么也播放不了电影,一开始说偶的输出设备有问题,改了以后,又说无法解码。
偶现在用Realplayer10,感觉不错。
系统自带的电影播放器居然找不到real的解码器,郁闷。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-08 1:53 

注册: 2007-02-05 18:55
帖子: 219
送出感谢: 0 次
接收感谢: 0 次
有些视频一定要用realplayer10. mplayer播放就花。。。
引用:
系统自带的电影播放器居然找不到real的解码器,郁闷。

这个很自然,windows带的播放顺应该也播放不了rm, 版权问题吧。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-08 4:54 

注册: 2007-04-20 23:21
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
还是没有解决我的问题。我就是像看rmv的影片,有什么可以替代的播放器?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-08 6:15 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
govi 写道:
还是没有解决我的问题。我就是像看rmv的影片,有什么可以替代的播放器?


你可以直接在源里安装mplayer和wincode32解码器。
你试试,可能我的有拼写错误,wiki的快速设置里面有!


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-08 7:59 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
oydl82 写道:
govi 写道:
还是没有解决我的问题。我就是像看rmv的影片,有什么可以替代的播放器?


你可以直接在源里安装mplayer和wincode32解码器。
你试试,可能我的有拼写错误,wiki的快速设置里面有!


w32codecs
下载:http://ftp.ubuntu.org.cn/Element/w32codecs_20061022-0.0_i386.deb
ftp的用户名和密码去新闻区置顶帖查看


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-08 9:00 

注册: 2007-04-20 23:21
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
安装了w32codecs和mplayer,但是用mplayer还是无法打开rmvb文件,在兼容的文件格式里没有rm格式。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-08 9:39 

注册: 2007-04-20 23:21
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
用totem player能播放了,但没有声音


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-08 12:22 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
用kaffeine+xine后端吧,我一直在用,一切都很顺利


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-08 12:56 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
govi 写道:
用totem player能播放了,但没有声音


你是的ubuntu7.04吧?看看这里。
http://forum.ubuntu.org.cn/viewtopic.ph ... 0%E9%9F%B3


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-08 12:57 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
govi 写道:
安装了w32codecs和mplayer,但是用mplayer还是无法打开rmvb文件,在兼容的文件格式里没有rm格式。


选择所有文件就能看到rmvb文件了。


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译