sourcelist error : 无法解析或打开软件包的列表或是状态文件

为当前最终发行版之前的所有版本提供支持
回复
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

sourcelist error : 无法解析或打开软件包的列表或是状态文件

#1

帖子 kuerbt » 2007-05-08 9:27

执行apt-get update时报错:


正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

我尝试使用cn99和cnsite的源,都有问题。这次不知道是哪里的问题了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-05-08 9:50

文件名都说明了啊。是ubuntu-cn的源的问题。source.list里面注销这行
● 鸣学
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2007-05-08 10:13

嗯,満论坛都提到这个问题了
lz也不先搜一个再问
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

#4

帖子 kuerbt » 2007-05-08 11:04

抱歉。再请教一下:

注释掉ubuntu-cn这一行意味着什么?
justazhi
帖子: 80
注册时间: 2006-12-12 18:24
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 justazhi » 2007-05-08 12:08

意味你不用这个源啊!!!
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

#6

帖子 kuerbt » 2007-05-08 13:42

除了不用这个源(库)之外,我机器上是不是有一部分软件无法得到更新?
如果是这样的,如何知道是那些软件?
谢谢 :shock: :?:
回复

回到 “老旧版本支持”