当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]一失足成千古恨,我的ubuntu7.04网卡被我搞出问题了
帖子发表于 : 2007-05-08 14:12 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
我的机器是Dell 的6400(笔记本),昨天晚上我的broadcom有线网卡还是正常,我还尝试着用sudo xrgsu -a登陆学校的瑞捷,也能正常上网,我门学校瑞捷是固定IP的
在晚上9点的时候问题第一次出现,
瑞捷掉线,我再尝试登陆,结果却怎么也无法登陆,这时候我把网线从机器上拔掉(我无线网卡处于禁用状态)
机器屏幕右上角的两台电脑的小图标居然说现在还有网络连接,并且还可以用瑞捷登陆,(当然结果就是失败)÷
我当时很奇怪,就重启了电脑,重其后立即登陆瑞捷,一下子就上了,我认为这可能是小bug,没有在意

今天上午上课,上了一上午,中午回来打开电脑,登陆瑞捷,还是失败,情况和昨天一样,无论我插不插网线都说有连接,我重启3次也没用,就点击了一下两台小电脑的图标,底下出现一个菜单,第一个是(有线连接),前面还有一个小圆圈,我就点击了一下,然后机器说“没有网络连接”接着就没提示了,然后我找遍各种设置,重启N编,点击小电脑菜单下面再也没有出现过(有线连接)4个字,我插拔网线依然没有反映,没有插网线已然可以瑞捷拨号,也没有说找不到IP地址什么的,这到底是怎么回事?

我昨天更新了一个Xsupplicant程序,用apt-get安装的,难道和它有关?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-08 14:14 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
在家的时候用河南网通的登陆都没有问题,不知道怎么回事,而且我ifconfig也能发现网络Ip,就算在不插网线的情况下也能发现,右上角两台小电脑的图标,右键点击出来菜单“连接信息”这一项就是灰色的


怎么回事呢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-08 14:15 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
在家的时候用河南网通的登陆都没有问题,不知道怎么回事,而且我ifconfig也能发现网络Ip,就算在不插网线的情况下也能发现,右上角两台小电脑的图标,右键点击出来菜单“连接信息”这一项就是灰色的


怎么回事呢,难道我真的要去重装系统么


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-08 15:35 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
删了xrgsu用xsupplicant吧


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译