help ,about scim ,i couldnt install someting

为当前最终发行版之前的所有版本提供支持
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

help ,about scim ,i couldnt install someting

#1

帖子 ericlam » 2007-05-08 15:25

sorry,i couldnt install scim ,and couldnt type the chinese. please check it out about that

":~$ apt-get install scim-chinese
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 权限不够)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
:~$ sudo apt-get install scim-chinese
Password:
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
:~$"
how can i do ??
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2007-05-08 15:38

系统->系统管理->语言支持

然后把“简体中文”给打钩
PHP是最好的语言!不服来战!
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-05-08 15:50

源里的带有ubuntu-cn的行注释掉
Borders are meant to be crossed
wkt
帖子: 849
注册时间: 2006-09-07 22:51
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 wkt » 2007-05-08 16:23

如果不指定scim的话
sudo apt-get update
sudo apt-get --purge remove scim*
sudo apt-get install im-switch fcitx
应该你就变幸运了
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ericlam » 2007-05-08 18:18

获取:1 http://ubuntu.cn99.com dapper Release.gpg [189B]
获取:2 http://ubuntu.cn99.com dapper-updates Release.gpg [191B]
获取:3 http://ubuntu.cn99.com dapper-security Release.gpg [191B]
获取:4 http://ubuntu.cn99.com dapper-backports Release.gpg [191B]
忽略 http://ubuntu.cn99.com dapper Release.gpg
命中 http://ubuntu.cn99.com dapper Release
命中 http://ubuntu.cn99.com dapper-updates Release
命中 http://ubuntu.cn99.com dapper-security Release
命中 http://ubuntu.cn99.com dapper-backports Release
忽略 http://ubuntu.cn99.com dapper Release
命中 http://ubuntu.cn99.com dapper/main Packages
命中 http://ubuntu.cn99.com dapper/restricted Packages
命中 http://ubuntu.cn99.com dapper/universe Packages
命中 http://ubuntu.cn99.com dapper/multiverse Packages
忽略 http://ubuntu.cn99.com dapper/main Packages
忽略 http://ubuntu.cn99.com dapper/restricted Packages
忽略 http://ubuntu.cn99.com dapper/universe Packages
忽略 http://ubuntu.cn99.com dapper/multiverse Packages
命中 http://ubuntu.cn99.com dapper-updates/main Packages
命中 http://ubuntu.cn99.com dapper-updates/restricted Packages
命中 http://ubuntu.cn99.com dapper-updates/universe Packages
命中 http://ubuntu.cn99.com dapper-updates/multiverse Packages
命中 http://ubuntu.cn99.com dapper-security/main Packages
命中 http://ubuntu.cn99.com dapper-security/restricted Packages
命中 http://ubuntu.cn99.com dapper-security/universe Packages
命中 http://ubuntu.cn99.com dapper-security/multiverse Packages
命中 http://ubuntu.cn99.com dapper-backports/main Packages
命中 http://ubuntu.cn99.com dapper-backports/restricted Packages
命中 http://ubuntu.cn99.com dapper-backports/universe Packages
命中 http://ubuntu.cn99.com dapper-backports/multiverse Packages
命中 http://ubuntu.cn99.com dapper/main Packages
命中 http://ubuntu.cn99.com dapper/restricted Packages
命中 http://ubuntu.cn99.com dapper/universe Packages
命中 http://ubuntu.cn99.com dapper/multiverse Packages
下载 4B,耗时 17s (0B/s)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

i couldnt updat! my god
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-05-08 18:20

ubuntu-cn现在正常了,有可能其它镜像还没同步完成
no security measure is worth anything if an attacker has physical access to the machine
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 ericlam » 2007-05-08 18:42

how can i do ?
just waitting until the FTP website work?
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 skyx » 2007-05-08 18:49

ericlam 写了:how can i do ?
just waitting until the FTP website work?


官方源+ ubuntu-cn官方 就行

或者用ubuntu dvd 做源
no security measure is worth anything if an attacker has physical access to the machine
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#9

帖子 Element » 2007-05-08 19:48

ericlam 写了:how can i do ?
just waitting until the FTP website work?


是用的是dapper?

stlxv 写了:系统->系统管理->语言支持

然后把“简体中文”给打钩



把默认的语言选为中文
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 skyx » 2007-05-08 19:50

stlxv 写了:系统->系统管理->语言支持

然后把“简体中文”给打钩


楼上直细心,7.04不是这样
no security measure is worth anything if an attacker has physical access to the machine
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ericlam » 2007-05-08 19:56

官方源+ ubuntu-cn官方 就行

或者用ubuntu dvd 做源[/quote]

can u give me some tip? i dont know how to do with "官方源+ ubuntu-cn官方"
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#12

帖子 Element » 2007-05-08 19:56

看图
附件
Screenshot-Language Support.png
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#13

帖子 skyx » 2007-05-08 19:59

ericlam 写了:官方源+ ubuntu-cn官方 就行

或者用ubuntu dvd 做源


can u give me some tip? i dont know how to do with "官方源+ ubuntu-cn官方"[/quote]

看下置顶帖
no security measure is worth anything if an attacker has physical access to the machine
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#14

帖子 Element » 2007-05-08 20:01

skyx 写了:
stlxv 写了:系统->系统管理->语言支持

然后把“简体中文”给打钩


楼上直细心,7.04不是这样


你用的是kde吧,gnome还是这样的哦
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#15

帖子 skyx » 2007-05-08 20:04

Element 写了:
skyx 写了:
stlxv 写了:系统->系统管理->语言支持

然后把“简体中文”给打钩


楼上直细心,7.04不是这样


你用的是kde吧,gnome还是这样的哦



我哪用什么kde ,我只用gnome ,kde没装,不过qt库还是装了

假ee帖的方法是中文,实际上7.04中是英文,你刚才不是帖了图吗?我记得6.06是中文的
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”