奇怪了怎么无法升级? 7.04

为当前最终发行版之前的所有版本提供支持
回复
testing
帖子: 135
注册时间: 2007-05-08 17:20
送出感谢: 1 次
接收感谢: 0

奇怪了怎么无法升级? 7.04

#1

帖子 testing » 2007-05-08 17:34

新安装7.04 无法升级,但提示有13个包需要升级的,INTERNET也正常能正常上网。就是无法升级?请指教
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-05-08 17:39

换个源试试
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 anticlockwise » 2007-05-08 17:40

换个源试试~~
testing
帖子: 135
注册时间: 2007-05-08 17:20
送出感谢: 1 次
接收感谢: 0

#5

帖子 testing » 2007-05-08 17:40

我看过只有两个源啊?一个中国的,一个就是主站了,同样无法升级
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 anticlockwise » 2007-05-08 17:44

到命令行里边:

代码: 全选

先做备份
sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup

然后
sudo gedit /etc/apt/sources.list
将里边的换成:
deb http://ubuntu.cn99.com/ubuntu/ feisty main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu-cn/ feisty  main restricted universe multiverse
试试
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 oydl82 » 2007-05-08 17:44

换CN99的源试试,快速设置里有的。
是源的问题。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
testing
帖子: 135
注册时间: 2007-05-08 17:20
送出感谢: 1 次
接收感谢: 0

#8

帖子 testing » 2007-05-09 10:32

anticlockwise 写了:到命令行里边:

代码: 全选

先做备份
sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup

然后
sudo gedit /etc/apt/sources.list
将里边的换成:
deb http://ubuntu.cn99.com/ubuntu/ feisty main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted multiverse universe
deb http://ubuntu.cn99.com/ubuntu-cn/ feisty  main restricted universe multiverse
试试
搞掂了!谢谢上面的兄弟,但这个CN99也不是很快啊。呵呵,总比不能升级好
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2007-05-09 11:12

:shock:
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”