[问题]安装TOMCAT的问题

为当前最终发行版之前的所有版本提供支持
回复
open_source
帖子: 1
注册时间: 2007-05-09 18:16
送出感谢: 0
接收感谢: 0

[问题]安装TOMCAT的问题

#1

帖子 open_source » 2007-05-09 18:21

错误类型如下:
E: tomcat5.5: 子进程·post-installation script·返回了错误号·1

已经成功安装jdk,echo $JAVA_HOME、java -version之类的全部都有了,eclipse也用着很久了,就是TOMCAT无法安装。。

好晕哦,最怕的就是linux出现这些问题的了。。

另外,偷偷地问一句,为什么eclipse双击的时候不能运行而只能进到目录下用命令./eclipse才可以啊?
回复

回到 “老旧版本支持”