紧急求救,新立得报错,什么东西都装不了啊!

为当前最终发行版之前的所有版本提供支持
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

紧急求救,新立得报错,什么东西都装不了啊!

#1

帖子 uusky » 2007-05-10 6:15

新立得报错:
无论是sudo apt-get install ……,还是sudo apt-get updata,到最后都会报这样的错误!

下载 6821kB,耗时 4m24s (25.8kB/s)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

换了几个源都是这样的。高手们,这是怎么回事啊?郁闷的很啊!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

Re: 紧急求救,新立得报错,什么东西都装不了啊!

#2

帖子 dbzhang800 » 2007-05-10 9:08

uusky 写了:新立得报错:
无论是sudo apt-get install ……,还是sudo apt-get updata,到最后都会报这样的错误!

下载 6821kB,耗时 4m24s (25.8kB/s)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

换了几个源都是这样的。高手们,这是怎么回事啊?郁闷的很啊!


把源中带 ubuntu-cn的行删掉

以后问问题前最好先搜一下这论坛
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-05-10 9:18

换源,很多源ubuntu-cn已经没问题了
Borders are meant to be crossed
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

谢谢!

#4

帖子 uusky » 2007-05-12 11:48

谢谢了!在下在这里谢谢两位大哥!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2007-05-12 11:53

:shock:
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”