当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : firefox的问题
帖子发表于 : 2007-05-10 10:45 

注册: 2006-12-07 9:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
使用ubuntu有一段时间了,但是有一个问题始终困扰着我,那就是firefox经常会出现打不开网页的情况,如附件图.
出现这种情况后,有时候刷新一下能打开,有时候不能打开,不能打开就把这个tab关了,得再重新点一下链接,即使这样也不能保证网页能打开.
网络连接是没问题的,同样的网页用oprea能打开.
用firefox浏览网页其他都好,就是这个问题不能忍受.
不知道有没有人和我的问题一样.
各位兄弟帮忙给些解决建议.


附件:
1.png
1.png [ 43.62 KiB | 被浏览 340 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-10 10:51 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
是不是装了fastfox扩展?
以前遇到过用了这个扩展遇到网速慢就无法打开的情况


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-10 11:05 

注册: 2006-12-07 9:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
装了几个:CHM Reader, DownThemAll, Forecastfox Enhanced, Mediawrap,Sage
这些有影响吗


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-10 11:16 
头像

注册: 2007-02-11 13:27
帖子: 887
送出感谢: 0 次
接收感谢: 0 次
这些应该没问题
保险一点都禁用然后试试吧
不幸的话估计还是哪的设置问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-10 15:12 

注册: 2006-12-07 9:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
是不是和/etc/ppp/resolv.conf文件的配置有关呢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-02 18:06 

注册: 2007-03-25 21:12
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的也是这个问题,请问你解决了没有?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-03 8:39 

注册: 2007-01-28 21:27
帖子: 216
送出感谢: 0 次
接收感谢: 0 次
请使用OPENDNS
www.opendns.com


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-03 8:42 
头像

注册: 2007-06-09 9:19
帖子: 953
地址: 上海
送出感谢: 1
接收感谢: 0 次
不懂了


附件:
Screenshot.png
Screenshot.png [ 375.61 KiB | 被浏览 291 次 ]



_________________
太阳好毒…….
页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-08-03 9:13 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
ls的字体跟头像一样可爱


_________________
目前负债150多万


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-03 9:14 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
代码:
user_pref("network.dns.disableIPv6", true);
user_pref("network.dnsCacheEntries", 9999);
user_pref("network.dnsCacheExpiration", 9999);


_________________
目前负债150多万


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-08-03 9:44 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
大不了rm -r ~/.mozilla,做好备份,然后仔细看到底那个插件或者设置造成的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-03 9:48 
头像

注册: 2006-05-19 21:23
帖子: 1277
送出感谢: 0 次
接收感谢: 0 次
网络的路由问题,没有别的原因。

就好比我这里的小区宽带网络,开别的网站没有问题,每每看 ubuntu.org.cn 的时候就变得跟牛爬似的,郁闷!


_________________
其实我是一个演员!-http://blog.csdn.net/xport/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译