当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : liveCD 安装后不能启动啊!
帖子发表于 : 2007-05-10 11:42 
头像

注册: 2006-10-01 10:19
帖子: 175
送出感谢: 2
接收感谢: 0 次
如题!
出错信息:

udevd-event[1896]:run_program:'/sbin/modprobe' abnormal exit
BusyBox V1.1.3(Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty; job control turned off
(initramfs)

打英文好累啊
请高人问该怎么解决!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: liveCD 安装后不能启动啊!
帖子发表于 : 2007-05-10 16:14 
头像

注册: 2007-05-06 10:41
帖子: 36
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
sxfbest 写道:
如题!
出错信息:

udevd-event[1896]:run_program:'/sbin/modprobe' abnormal exit
BusyBox V1.1.3(Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty; job control turned off
(initramfs)

打英文好累啊
请高人问该怎么解决!!!


貌似跟硬件相关,Windows下有没有不能使用的设备?将你的PC配置,硬件列出来看看,特别是一些特别的USB设备。

还有,用 CD 启动时选一下F6,用 backspace 键将 boot option 去掉一些后按 Enter 启动。看看更具体的错误信息再说吧。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-10 16:40 
头像

注册: 2006-10-01 10:19
帖子: 175
送出感谢: 2
接收感谢: 0 次
我的主板是intel 845的,256M,集成显卡、声卡。在windows下硬件没问题,没有什么外围设备,没有USB设备


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-25 0:00 

注册: 2006-12-19 10:14
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
我今天也遇到这样的问题,我在使用了一次光盘后用livecd的方法安装出现以上问题。请问怎么解决?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-11 17:06 

注册: 2007-05-07 16:17
帖子: 12
地址: SZ
送出感谢: 0 次
接收感谢: 0 次
我的三星本本x10 也是同样问题。。。
到底是显卡还是硬盘 ,还是电源的问题呢? 要如何解决呢? 装都无法装进去。。。

头大中,刻了xubuntu 和 ubuntu 几次盘都没有解决。。。

帮忙啊

本本配置如下

1。3GHz,
512Mega RAM
Nvidia
Wireless
1394
40G


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-20 14:44 

注册: 2007-08-18 13:45
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
关注!!

我的也同样出现这样的问题!

电脑配置:

c2.4
512 DDR
440mx 64MB
40G硬盘


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-20 19:14 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
都是比较常见的硬件哦,顶一下,高手快来,我的intel865gv nv5200什么就没有这个问题呢,从来没有见过这样的,真是命不好


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-09-15 14:08 
头像

注册: 2007-08-07 9:47
帖子: 30
地址: 广东茂名
送出感谢: 0 次
接收感谢: 0 次
同样的问题
关注
可是怎么那么长时间没更新了呢


_________________
a new world,a new start……


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-26 9:58 

注册: 2008-08-23 0:59
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
丫 在命令行启动到
[43.722095] input,hidruw0:USB HID v1.10 Mouse [HID 04d9:0499】 on usb-0000:00:13.0-1
然后就
BusyBox V1.1.3(Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't access tty; job control turned off
(initramfs)


是USB鼠标的问题吗??,把鼠标拔掉也不行的。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译