请教下如何安装软件?

为当前最终发行版之前的所有版本提供支持
回复
头像
s.shuangfei
帖子: 36
注册时间: 2007-04-29 11:09
送出感谢: 0
接收感谢: 0

请教下如何安装软件?

#1

帖子 s.shuangfei » 2007-05-10 13:56

我下载了一个名为“flash-plugin-9.0.31.0-release.i386.rpm”的rpm包。要怎么样去安装它呢?
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-05-10 14:00

ubuntu下安装rpm的软件不太好安装,你换deb包或其它的。
其实你应该去看看快速设置指南,那里有好多你需要学习的东西。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
liutao-china
帖子: 11
注册时间: 2007-05-10 13:44
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 liutao-china » 2007-05-10 14:00

抢来第一次回帖
http://ftp.ubuntu.org.cn/fideas/install ... nux.tar.gz
tar -zxvf install_flash_player_9_linux.tar.gz
cd install_flash_player_9_linux/
sudo ./flashplayer-installer

flash插件是这样装吧
至于rpm包要转了才可以用吧?

楼下高手来,小鸟先飞啦。 :lol:
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 mengnan » 2007-05-10 14:02

ubuntu 不能直接安装 rpm 包,要转化成 deb 包
安装 alien 工具将 rpm 装为 deb 包
$sudo apt-get install alien
安装完毕,进入那 rpm 包的目录
$alien -d ***.rpm
在当前目录就会生成了一个 deb 包,
然后输入命令安装
$sudo dpkg -i ****.deb
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-05-10 14:02

你要安装浏览器插件,直接

代码: 全选

sudo apt-get install flashplugin-nonfree 
安装rpm包的文件,可以安装rpm管理器,

代码: 全选

sudo apt-get install rpm
或者安装alien,将rpm转换为deb

代码: 全选

alien *.deb
推荐下载deb包安装
Borders are meant to be crossed
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-05-10 15:19

- -b

这东西即使源里没有第一次访问到flash网页的时候也会提示你安装的
PHP是最好的语言!不服来战!
头像
s.shuangfei
帖子: 36
注册时间: 2007-04-29 11:09
送出感谢: 0
接收感谢: 0

#7

帖子 s.shuangfei » 2007-05-10 16:03

stlxv 写了:- -b

这东西即使源里没有第一次访问到flash网页的时候也会提示你安装的
你說的沒錯呀,它確實提示我要安裝了啊,並且還給出了下載網址,我下下來一個tar.gz的文件.
那如何安裝呢?
我現在的情況就等於99年剛剛接觸Win 98,什麼都得照著教程一步一步來. 好比說,掃雷,我當時暈了,掃雷是什麼? 它在哪呢?怎麼打開呢?有什麼用呢?

初級教程就有啊,她會說掃雷是個系統自帶的小遊戲,它在:開始->程序->遊戲->掃雷

你的簽名讓我們新手有點頭暈..真的 我也不想把ubuntu看得很複雜,但事實不是這樣...
回复

回到 “老旧版本支持”