当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]AMD 690G安装ubuntu 7.04 安装中停止,换过多种方法
帖子发表于 : 2007-05-10 18:16 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
安装UBUBTU7.04时候,有时候停在5.0*** 上文信息是usb hub found
10 portds detected

有时候停在6.0***,上文信息是 cache flushes supported
hda1 hda2

还有提示过: cache flushes

我是用:GRUB for dos ,kernel (hd?,?)/vmlinuz root=/dev/ram0 ramdisk_size=128000 devfs=mount,dall
initrd (hd?,?)/initrd.gz
boot

和此论坛的利用UBUBTU官方文件硬盘安装UBUNTU安装等方法试过

其中上面第一种在 ram0的0试过加与不加,size=128000试过32000,256000,还试过上第一种方法第一行后面加 all vga=771
各种方法又试LIVE 和alternate I386和64版本
试了很久了,也不行


顺便说一下我的配置:
主板:梅捷AMD690芯片的主板
内存:金士顿1G DDR2667
CPU:amd AM2 3600+(双核64位)
硬盘:西数 160G SATA2接口硬盘 AND 西数 40G IDE硬盘

没有光驱。。。安装时候是单一硬盘安装,试过去时单IDE也试过去时单SATA,也试过在BIOS里把SATA模似为IDE。。。
反正试过很多种也不行,,希望大家帮帮忙,试过在AMD690芯片上安装UBUNTU的发个教程上来给我参考一下


最后由 kernel 编辑于 2007-05-10 18:29,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-10 18:23 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
顺便说一下,我事先已经把所需分区用工具分好


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-10 18:34 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
再说一下,我的是USB的鼠标,试过拔掉之后重复上面的主题也不行。。。高手出来救我啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-11 16:44 

注册: 2007-05-07 9:14
帖子: 68
地址: 广东广州/东莞
送出感谢: 0 次
接收感谢: 0 次
那就试试AMD64位的系统


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-12 11:46 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
error5566 写道:
那就试试AMD64位的系统

你没有看清楚我的扫描,已经有试过


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-12 11:56 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
这种硬件上的问题,厂家都不给解决方案的话,说明这块板在研发和产品发布的整个过程中,丝毫没有进行过linux的安装和测试

比较负责的大厂虽然口头上说出品的板卡不支持linux ,实际上,研发和产品发布前,linux的安装测试还是有的,装不了的,就要debug

另外一个存在的实事是: 一般有经验的朋友不会买对linux支持做得不好的板卡

所以,这样的问题,只能在网上search 同时向厂商施压

给打算要买本本或板卡的朋友以及想新装台式机的朋友的建议是:

带上 ubuntu live cd 或ubuntu dvd ,现场测试


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-13 12:39 

注册: 2006-11-01 0:28
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
690用的是不是ATI的芯片ATI的主板芯片linux支持的比较差 建议用NV的芯片的主板


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-17 7:21 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
不是有人安装成功吗,说出来看一看。。。。我用6.10的LIVE I386 CD光驱直接启动可以进入系统


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-19 22:10 

注册: 2007-07-19 21:46
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我安装好了,发过跟大家分享一下~!~!~我的配置如下:双敏AMD 690G pro;3800+X2;1G内存~~....
因为我的盘全用的是NTFS,安之前问了几个人,他们有的说在NTFS下的.ISO也能安,不过我的实践证明不行~!!~~
所以安之前我用PG重分了一下盘:分了个10G的ETX3,一个1G 的SWAP,另外还格了个1G的FAT32(浪费啊#$@不过不是没办法嘛)!!
然后就是下了个GRUP了,安装后它会显示你的硬盘分区信息,不过这儿还有个问题(我安时遇到了),就是GRUP的读盘信息不准确问题,(hd0,0) (dh0,1)....过后它空了2和3直接是(hd0,4)了,我的ISO放在(hd0,6)了,后来安时就找一到文件了,最后我改成(hd0,4),成功读取文件:代码如下
sudo kernel (hd0,4)/vmlinuz root=/dev/ram0 ramdisk_size=32000 devfs=mount,dall
initrd (hd?,?)/initrd.gz
reboot断
开始安装了~~~可又遇到了问题,键盘不能用了,听说是PS2键盘的问题,后来在帖子上看到进时不断按ALT+CTRL+F1(也不知道为什么)),有用了,然后一路安装下去就行了~~~~
我的没安装显卡驱动,画面很流畅,就是在看高码的MKV电影(1200KB/S)时会有蓝块~!~!
还有就是我至今也没安好COMPIZ,使用桌面效果时会白屏~~~~


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-12 11:01 

注册: 2007-08-01 1:26
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
试试把BIOS中
Power Managment 选项中的
HPET 关掉
也就是Disbled
我的是梅捷690G,一开始也是安装不了,后来我到台湾一个linux网站上找到这个原因,照着作就可以拉
现在正在爽ubuntu中!!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-08-13 10:25 
头像

注册: 2007-06-15 21:19
帖子: 196
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
在国外的网站上见过这个话题 楼上的貌似是正解


_________________
/****************************************************
/* Work hard, play harder.
/****************************************************


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-13 23:33 

注册: 2007-08-13 23:31
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
Power Managment 选项中的
HPET 关掉
也就是Disbled
已经解决。谢谢


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-15 19:23 
头像

注册: 2007-08-09 7:20
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
lqprince 写道:
我安装好了,发过跟大家分享一下~!~!~我的配置如下:双敏AMD 690G pro;3800+X2;1G内存~~....
因为我的盘全用的是NTFS,安之前问了几个人,他们有的说在NTFS下的.ISO也能安,不过我的实践证明不行~!!~~
所以安之前我用PG重分了一下盘:分了个10G的ETX3,一个1G 的SWAP,另外还格了个1G的FAT32(浪费啊#$@不过不是没办法嘛)!!
~~~~


呵呵,.iso可以在NTFS下的
我安装的时候就是,initrd和vmlinuz还有.iso都是放在D盘下面,直接安装,也没有让我寻找镜像所在的位置。


_________________
athlon xp1800+、9200se128MB、VIA KT600&8237、512MB、80G、philips107F5;
windows xp +ubuntu 7.04


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-21 13:28 

注册: 2006-12-15 12:49
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
7.10的一次成功安装,高兴Ing


页首
 用户资料  
 
15 楼 
 文章标题 : 我的华硕m2a-vm安装成功
帖子发表于 : 2007-10-24 13:07 

注册: 2007-07-23 9:05
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
主板:华硕m2a-vm(690G)
AM2 3800+,黑金刚1G,西数160G,双飞燕键盘鼠标套装,17纯平杂牌显示器
用刻盘安装(sony 52/32/52x外置刻录机usb接口)和硬盘安装均一次成功,很顺利!
就是进入系统后需要更改显示器刷新率!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译