安装tar总是有同一个错误

为当前最终发行版之前的所有版本提供支持
回复
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

安装tar总是有同一个错误

#1

帖子 GOVO » 2005-05-17 1:44

我在安装tar的软件过程中,就在./configure这步就总是有configure: error: no acceptable C compiler found in $PATH的错误,这是安装所以tar都存在的,是不是ubuntu不支持这样安装啊?
chee
帖子: 34
注册时间: 2005-05-16 21:24
来自: 广东茂名
送出感谢: 0
接收感谢: 0

#2

帖子 chee » 2005-05-17 2:00

楼主大哥,我也是呀,晕了
我跑去下了gcc装也装不了,不知该如何解决了。。
顶上去,等人来解答
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ct » 2005-05-17 2:45

gcc不要装最新的4.0,那个东西要过几个月才有用
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#4

帖子 GOVO » 2005-05-17 10:24

弱弱的问一个问题:什么是GCC :o
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#5

帖子 oneleaf » 2005-05-17 10:45

C compiler
C 编译器,可以将源代码变成可执行的二进制文件。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 firehare » 2005-05-17 13:53

Linux下同Windows下不太一样
并非所有的版本都是最新的就是最好!

软件包之间还是有着相当大的依赖关系!
尤其是象GCC这样的!
建议除了一些应用软件之外
涉及到系统的还是用Ubuntu库里的比较妥当!

仅供参考!!
我心无畏,源自于我心无知。
图片
lster
帖子: 10
注册时间: 2007-07-24 13:54
送出感谢: 0
接收感谢: 0

#7

帖子 lster » 2007-07-29 12:32

这个帖子就这样沉了?我也是遇到同样问题。

google搜索到这个帖子。

sudo apt-get install gcc,装过之后还是有这个错误?如何解决?
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#8

帖子 leeyee » 2007-07-30 15:20

看看readme文件,看看需要的GCC是什么版本?

楼主要装什么软件呢,非要自己编译?
回复

回到 “老旧版本支持”