安装lumaQQ遇到点问题,帮帮我吧

为当前最终发行版之前的所有版本提供支持
回复
头像
undeath
帖子: 5
注册时间: 2007-05-06 21:25
送出感谢: 0
接收感谢: 0

安装lumaQQ遇到点问题,帮帮我吧

#1

帖子 undeath » 2007-05-11 14:43

我搜索了 下 以前的 帖子,安装lumaqq要先安装jre 可是我安装jre时候出了点问题
输入 sudo apt-get install sun-java5-jre
然后他显示 :
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre

这是 怎么会事情啊,在新力得中也 找不到 sun-java5-jre这个东西~~这是 为什么

:cry:
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-05-11 14:45

我这里有

你用的什么源?
nj_chris
帖子: 145
注册时间: 2006-12-31 22:41
送出感谢: 0
接收感谢: 0

#3

帖子 nj_chris » 2007-05-11 14:56

参考这个吧:

1)安装QQ客户端
(1)lumaqq
在命令行输入下面的命令来下载软件:
wget -c http://lumaqq.linuxsir.org/download/200 ... jre.tar.gz
(2)解压到 /usr/share/
sudo tar zxvf lumaqq_2005-linux_gtk2_x86_with_jre.tar.gz -C /usr/share/
(3)下载个补丁
wget -c http://download.ubuntu.org.cn/software/ ... .15.00.zip
(4)安装
sudo unzip -o lumaqq_2005_patch_2006.02.02.15.00.zip -d /usr/share/LumaQQ/lib
(5)更改属性为root拥有:
sudo chown -R root:root /usr/share/LumaQQ/
(6)更改属性为所有人可以读、写和执行:
sudo chmod -R 777 /usr/share/LumaQQ/
(7) 更新配置文件:
sudo gedit /usr/share/applications/LumaQQ.desktop

在文件中输入:

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/usr/share/LumaQQ/lumaqq
Icon=/usr/share/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

保存文件,退出即可。

另外,QQ有UBUNTU下可用多个客户端,具体可参考这个帖子:Linux下几种QQ客户端的安装使用方法
http://forum.ubuntu.org.cn/viewtopic.php?t=28914
头像
undeath
帖子: 5
注册时间: 2007-05-06 21:25
送出感谢: 0
接收感谢: 0

#4

帖子 undeath » 2007-05-11 17:36

装是装好了 ,可以 一登录就显示“登录时发生谓之错误,请稍后再试”

:cry: :cry: :cry: :cry:
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 dbzhang800 » 2007-05-11 18:54

undeath 写了:装是装好了 ,可以 一登录就显示“登录时发生谓之错误,请稍后再试”

:cry: :cry: :cry: :cry:


你的QQ需要验证码,装最新的EVA吧
头像
AutumnHealth
帖子: 776
注册时间: 2006-12-20 18:41
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 AutumnHealth » 2007-05-11 18:59

用eva吧,Lumaqq功能不够强大,而且java开发的,速度比不过人家
79468636
帖子: 50
注册时间: 2007-05-10 20:18
送出感谢: 0
接收感谢: 0

#7

帖子 79468636 » 2007-05-12 4:58

3楼讲述很好,可是出现就是错误,登不上去
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2007-05-12 5:04

79468636 写了:3楼讲述很好,可是出现就是错误,登不上去
那就换方法吧
PHP是最好的语言!不服来战!
keke9527007
帖子: 63
注册时间: 2007-05-11 19:55
送出感谢: 0
接收感谢: 0

#9

帖子 keke9527007 » 2007-05-12 13:34

我 就直接 双击没反应!!!
怎么回事????????
回复

回到 “老旧版本支持”