[求助]安装vim-7.0.tar.bz2文件时遇到 configure错误

为当前最终发行版之前的所有版本提供支持
回复
yaxis
帖子: 33
注册时间: 2006-07-06 18:05
送出感谢: 0
接收感谢: 0

[求助]安装vim-7.0.tar.bz2文件时遇到 configure错误

#1

帖子 yaxis » 2007-05-11 16:36

今天刚装的7.04,在vim.org下载vim70后解压安装,./configure时出错提示如下
root@matt-thinkpad:~/vim70# ./configure
configure: creating cache auto/config.cache
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.

安装gcc时提示已经是最新的。

请问出现这个错误是为什么?该怎么办?
回复

回到 “老旧版本支持”