当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]配置低的机器装哪个版本的linux?
帖子发表于 : 2007-05-11 16:57 

注册: 2007-04-26 10:37
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我的机器配置1G HDD,128RAM,P2 133的机器。
这个本本是我以前用的,现在想把它发挥余热。学习linux。请大家帮我推荐一下,装哪个版本的ubuntu比较合适。
多谢~!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-11 16:57 
头像

注册: 2006-09-13 9:09
帖子: 239
送出感谢: 0 次
接收感谢: 0 次
xubuntu alternative


_________________
今天NUPT以我为耻
明天我以NUPT为耻


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-11 17:03 

注册: 2007-04-26 10:37
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
请问安装完xbuntu alternative ,需要多大硬盘空间。1G够吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-11 17:04 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
这个配置装xubuntu也显得低了些


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-11 17:07 

注册: 2007-04-26 10:37
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
现在主要是我的硬盘容量才1G,这个瓶颈限制。我能装xubuntu吗?据我所知。装完肯定要大于1G。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-11 17:09 
头像

注册: 2006-11-11 17:14
帖子: 833
地址: 浙江宁波
送出感谢: 0 次
接收感谢: 0 次
1G貌似不够哦!


_________________
时间过得快啊!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-11 19:10 
头像

注册: 2006-11-29 14:25
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
建议楼主,

可以把这个配置成路由器或防火墙比较不错地!


_________________
www.61n6.com



页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-11 19:45 

注册: 2006-05-29 14:09
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
硬盘确实太小了,128的内存用xubuntu也有点慢


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-11 21:18 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
装win98吧,内存还很多呢

P.S. 133是奔腾不是奔腾2


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-11 21:41 

注册: 2006-10-28 19:31
帖子: 123
地址: 中国,广西,南宁
送出感谢: 0 次
接收感谢: 0 次
安装alternative的CLI模式,用icewm或fvwm

配置好sources.list后:

引用:
sudo apt-get update


引用:
sudo apt-get install x-window-system-core


引用:
sudo apt-get install icewm    或   sudo apt-get install fvwm


只能这样了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-15 16:06 
头像

注册: 2005-09-22 10:15
帖子: 570
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
10楼正解。但一个基本能用的系统还需要装:
登录管理器。
代码:
sudo apt-get install xdm

还要装文泉驿字体。
代码:
sudo apt-get install xfonts-wqy

和Firefox。
引用:
sudo apt-get install mozilla-firefox

之后还要删除缓存中的deb文件。
代码:
sudo apt-get clean

这样装下来,除去swap分区的128M,系统共占用570M。还有244M空闲分区。
另外,icewm和fvwm不是一个很好用的,要去http://forum.ubuntu.org.cn/viewforum.php?f=40学习一下如何配置。相比较而言,还是推荐用icewm,至少刚装就有开始菜单什么的。


_________________
空手把锄头,步行骑水牛;人在桥上过,人流水不流。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]配置低的机器装哪个版本的linux?
帖子发表于 : 2008-12-22 14:31 
头像

注册: 2007-02-02 9:11
帖子: 102
送出感谢: 0 次
接收感谢: 0 次
装个DSL吧,,很小的但中文环境不太好,


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [问题]配置低的机器装哪个版本的linux?
帖子发表于 : 2008-12-22 15:19 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
puppy linux :em02


_________________
Ubuntu User


页首
 用户资料  
 
14 楼 
 文章标题 : Re: [问题]配置低的机器装哪个版本的linux?
帖子发表于 : 2008-12-22 19:51 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
楼上,正解 :em09


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译