更新管理器坏掉了?!

为当前最终发行版之前的所有版本提供支持
回复
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

更新管理器坏掉了?!

#1

帖子 wjs272 » 2007-05-11 19:10

wjs@wjs-desktop:~$ sudo apt-get dist-upgrade
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 stardict-wikipedia-zhwiki-2.4.2 (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
更新管理器也打不开了
呜呜...
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-05-11 19:44

从/etc/apt/sources.list去掉这个:

deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse

这个源有问题,换成这个:

deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-05-11 20:32

提醒:ubuntu的更新,不是windows的打补丁,别乱来,看清楚更新软件列表,别换错了,
尤其是要注意带 “linux-” 字样的软件包
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
回复

回到 “老旧版本支持”