[问题]更新到beryl 3.0 SVN 后原来的metacity窗口装饰器找不到了,急急急!!!

为当前最终发行版之前的所有版本提供支持
回复
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

[问题]更新到beryl 3.0 SVN 后原来的metacity窗口装饰器找不到了,急急急!!!

#1

帖子 PL7s » 2007-05-11 21:27

今天去www.kiba-dock.org的看了看他的wiki,按照当中的方法添加了源以下的源
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

更新后,安装kiba-dock,可是提示有更新,是更新beryl,更新后的确多了好多新东西。但是我原来的窗口修饰器是beryl与metacity,更新后却变成了beryl与Compiz GTK了。metacity不见了,我的窗口边框都是用metacity装饰器修饰的,不喜欢beryl,现在却成了那个讨厌的Compiz GTK了。

有没有谁能帮一下,看看怎么能在不还原成beryl 2.1.0的情况下,找回metacity窗口装饰器呀。 :cry:
freenb2003
帖子: 65
注册时间: 2006-10-27 23:59
送出感谢: 0
接收感谢: 0

#2

帖子 freenb2003 » 2007-05-12 0:19

如果你以前下载的包没有清理过的话,就先remove了目前的beryl,然后再安装2.1.0的版本就行了。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2007-05-12 5:33

:shock:
PHP是最好的语言!不服来战!
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#4

帖子 PL7s » 2007-05-13 22:16

freenb2003 写了:如果你以前下载的包没有清理过的话,就先remove了目前的beryl,然后再安装2.1.0的版本就行了。


我说了,是想在不还原回2.1的情况下。
回复

回到 “老旧版本支持”