UBUNTU的兼容性到底怎么样?~~不想听官方的····想听用户的····

为当前最终发行版之前的所有版本提供支持
回复
想学UBUNTU的菜鸟
帖子: 12
注册时间: 2007-05-11 20:22
来自: 湖南
送出感谢: 0
接收感谢: 0
联系:

UBUNTU的兼容性到底怎么样?~~不想听官方的····想听用户的····

#1

帖子 想学UBUNTU的菜鸟 » 2007-05-12 2:31

UBUNTU下先不说驱动,我想问在windows下能正常运作的程序,是不 是 很多都不支持UBUNTU?
我是菜鸟,想问你们如果不支持是怎么解决的~~~~~
想学LINUX的笨笨的可塑菜鸟~~~~
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#2

帖子 jarlyyn » 2007-05-12 2:37

win的可执行文件并不能在linux下运行

最多只能用 wine 来模拟
想学UBUNTU的菜鸟
帖子: 12
注册时间: 2007-05-11 20:22
来自: 湖南
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 想学UBUNTU的菜鸟 » 2007-05-12 2:40

哦~~~~模拟啊 ······是不是要下WINE啊 UBUNTU里自带吗?~~~~我 对UBUNTU一无所知 想学学···
想学LINUX的笨笨的可塑菜鸟~~~~
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: UBUNTU的兼容性到底怎么样?~~不想听官方的····想听用户的····

#4

帖子 stlxv » 2007-05-12 4:41

想学UBUNTU的菜鸟 写了:UBUNTU下先不说驱动,我想问在windows下能正常运作的程序,是不 是 很多都不支持UBUNTU?
我是菜鸟,想问你们如果不支持是怎么解决的~~~~~
废话,当然不行啦,而且不是“很多”,是“全部”都不能在linux下运行

这不是兼容性的问题拉,linux没必要兼容windows,两个体系的东西

不过用模拟器能运行windows程序,我看到一大堆windows程序都很好地在linux运行
PHP是最好的语言!不服来战!
sqlfm
帖子: 356
注册时间: 2007-02-15 6:26
送出感谢: 0
接收感谢: 1 次

#5

帖子 sqlfm » 2007-05-12 7:39

放心好了。如楼上所说:不是兼容的问题。而是使用linux相关的对应的软体。

你可以使用更多的linux的东东。

我是白菜,我怕谁了我。

反正我对windows更不熟悉。用了ubuntu,挺好的。

注:俺用windows十年。用ubuntu应该2月了。

---
写给老牛:

对于菜鸟,您们应该“牛”一点,好吗?
解决方案123,干脆利落。不要用太谦虚的语气,好像讨论似的。菜鸟之所以菜,因为新手么。你跟他讨论,他也不知你在索什么。

比如:
我的“电影播放机”也不能放RM的,读了你们的热心“解答”,总是让人“不敢下手”。
我看贴里,类似的菜鸟不少。
还是忍到下一版本7.10,再说了。
2007:琉璃地,旃檀林。心心作。念念是。
ywarmy
帖子: 78
注册时间: 2005-11-04 19:22
送出感谢: 0
接收感谢: 0

#6

帖子 ywarmy » 2007-05-12 11:20

操作windows是非常之熟悉。。。。linux是菜菜鸟
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#7

帖子 stlxv » 2007-05-12 11:41

:shock:
PHP是最好的语言!不服来战!
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 jimhu » 2007-05-12 13:05

通常看wiki和置顶没有什么问题。
反正本来就是供折腾得。。。挂了重装就好了。。。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2007-05-12 13:16

jimhu 写了:通常看wiki和置顶没有什么问题。
反正本来就是供折腾得。。。挂了重装就好了。。。
:em24
PHP是最好的语言!不服来战!
利箭
帖子: 21
注册时间: 2006-12-05 23:01
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 利箭 » 2007-05-12 14:52

jimhu 写道:
通常看wiki和置顶没有什么问题。
反正本来就是供折腾得。。。挂了重装就好了。。。

_________________
高高手。 :lol:
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#11

帖子 skyx » 2007-05-12 15:21

楼主说的所谓兼容性指的是 ubuntu 对windows pe格式软件的兼容性


我还以为是指ubuntu对硬件的兼容性呢


被骗了进来



超级汗
no security measure is worth anything if an attacker has physical access to the machine
nj_chris
帖子: 145
注册时间: 2006-12-31 22:41
送出感谢: 0
接收感谢: 0

#12

帖子 nj_chris » 2007-05-12 16:06

一般windows下的常用软件在linux下都有相应的版本,你可以放心去使用了。
而且ubuntu装好之后,就已经有许多常用软件了,如openoffice啊
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#13

帖子 tommy007 » 2007-05-12 16:10

反正用了linux,第一件事情就是把自己的常用软件大换血。windows下的能抛弃就抛弃。
反正“完全”不兼容,靠那个靠不住的wine根本是不行的,而且速度也慢。
回复

回到 “老旧版本支持”