架设FTP server的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

架设FTP server的问题

#1

帖子 hackem » 2007-05-13 0:50

是用原始方法,下载原文件来架设好,还是直接APT-GET 呢?
ubuntu是个好东西
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 oydl82 » 2007-05-13 7:37

何必舍近求远呢?我在一台不能上外网的服务器上安装Vsftp的时候,开始源码编译,结果不成功,后来就用光盘源apt-get,现在工作一切正常。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 drivel » 2007-05-13 11:21

没有特殊要求,就用apt-get
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

Re: 架设FTP server的问题

#4

帖子 dbzhang800 » 2007-05-13 14:27

hackem 写了:是用原始方法,下载原文件来架设好,还是直接APT-GET 呢?
只要源中的能用,偶就不编译^_^
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hackem » 2007-05-13 14:56

源里面的肯定是最新版本么?
例如官网今天还是1版,明天就发布了1.01
那么在明天,用apt-get 得到的是1版,还是1.01版

主要是安全性问题
ubuntu是个好东西
头像
oydl82
帖子: 1073
注册时间: 2006-09-04 21:38
来自: 中国沙大
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 oydl82 » 2007-05-13 15:31

hackem 写了:源里面的肯定是最新版本么?
例如官网今天还是1版,明天就发布了1.01
那么在明天,用apt-get 得到的是1版,还是1.01版

主要是安全性问题
最新的并不一定是最安全的,安全主要是在管理员,软件再安全,管理员不行,也是不安全的。
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
回复

回到 “老旧版本支持”