当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的mp3移动形存储器的奇怪现象
帖子发表于 : 2007-05-13 7:41 

注册: 2007-01-10 23:56
帖子: 144
送出感谢: 0 次
接收感谢: 0 次
以前复制文件时出现下图的奇怪提示,用什么usb存储器都这样如图1
现在往mp3里面建立文件夹时可以建立,但是复制一个文件夹进去(文件夹里面有东西),开始没反应,当我卸载这个mp3机器时,先出现图2的提示:
然后过一会儿出现图3的错误提示:
点击确定后,然后 mp3机器自动就卸载掉了。
但是当撤掉mp3机器后打开,没有复制进去的东西
但是当我把一个文件,比如一个txt文档单独复制进去时,虽然也出现图2和图3的提示,但是卸载mp3机器后能看到已经复制进去了 ,请问这个是怎么回事 ?谢谢
PS:只有当点击卸载才会出现图一的提示,否则不知道是不是在传,还有问问如何格式化?格式化之后是什么样的格式?谢谢



刚刚又用了一下,发现可以吧东西复制进去,而且拔的时候也没有错误提示,就是当拔下来之后再插上,复制进去的东西就没有了,怎么回事啊?谢谢,但是从里面把东西复制到硬盘上时就出现图1的错误,谢谢


附件:
文件注释: 图3
Screenshot-2.png
Screenshot-2.png [ 317.46 KiB | 被浏览 259 次 ]

文件注释: 图2
Screenshot.png
Screenshot.png [ 294.35 KiB | 被浏览 258 次 ]

文件注释: 图1
wrong.png
wrong.png [ 316.84 KiB | 被浏览 248 次 ]



最后由 nbdxkfq 编辑于 2007-05-14 23:31,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-13 7:45 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
你确定已经复制完成?
我的系统也提示不能卸载,不过点确定后不会自动卸载。

系统BUG,详细看这里:
http://forum.ubuntu.org.cn/viewtopic.ph ... 8%E8%BD%BD


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-13 11:40 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
I/O错误。。。是不是U盘坏了?格式化看看?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-13 13:05 

注册: 2007-01-10 23:56
帖子: 144
送出感谢: 0 次
接收感谢: 0 次
没有坏啊,很正常的,在windows 下面很正常的,就是在ubuntu下面出现这种情况的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-14 23:30 

注册: 2007-01-10 23:56
帖子: 144
送出感谢: 0 次
接收感谢: 0 次
刚刚又用了一下,发现可以吧东西复制进去,而且拔的时候也没有错误提示,就是当拔下来之后再插上,复制进去的东西就没有了,怎么回事啊?谢谢,但是从里面把东西复制到硬盘上时就出现图1的错误,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译