为什么我安装软件老是会出现这个?

为当前最终发行版之前的所有版本提供支持
回复
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

为什么我安装软件老是会出现这个?

#1

帖子 cheno » 2007-05-13 18:18

我在安装软件或者系统更新时,会出现这个框。。到底是怎么回事啊?
附件
Screenshot.png
baidongyi
帖子: 212
注册时间: 2005-07-12 7:58
送出感谢: 0
接收感谢: 0

#2

帖子 baidongyi » 2007-05-13 18:26

python metagen安装有问题
尝试执行:
sudo apt-get install -f
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#3

帖子 cheno » 2007-05-13 18:29

baidongyi 写了:python metagen安装有问题
尝试执行:
sudo apt-get install -f
执行后出现
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 python-mutagen (1.10.1-0ubuntu2) ...
pycentral: pycentral pkginstall: already exists: /usr/lib/python2.5/site-packages/mutagen/__init__.py
pycentral pkginstall: already exists: /usr/lib/python2.5/site-packages/mutagen/__init__.py
dpkg:处理 python-mutagen (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
python-mutagen
E: Sub-process /usr/bin/dpkg returned an error code (1)
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#4

帖子 cheno » 2007-05-13 18:32

OK~~可以了~~谢谢
头像
Jianying
帖子: 70
注册时间: 2007-05-06 23:35
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Jianying » 2007-05-15 20:44

在处理时有错误发生:
python-mutagen
E: Sub-process /usr/bin/dpkg returned an error code (1)

不是还有上面这个问题吗??
回复

回到 “老旧版本支持”