pidgin 2.0.0 编译出错?求解决

为当前最终发行版之前的所有版本提供支持
回复
qinglei8311
帖子: 17
注册时间: 2007-05-06 0:32
送出感谢: 0
接收感谢: 0

pidgin 2.0.0 编译出错?求解决

#1

帖子 qinglei8311 » 2007-05-13 20:18

pidgin 2.0.0 编译出错?求解决

% ./configure
checking for the %z format string in strftime()... yes
checking for GLIB... no
no
configure: error:

You must have the GLib 2.0 development headers installed to build.

这个Glib库怎么解决?
quantumfang
帖子: 74
注册时间: 2006-11-14 10:44
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 quantumfang » 2007-05-14 16:58

You must have the GLib 2.0 development headers installed to build.
说的很清楚啊,需要安装 GLib 2.0 开发头文件,在新利得里面搜索libglib2.0-dev,安装即可

后面还需要安装其他dev包,差不多的,只不过搜的时候前面不要加lib了,lib***前面的lib不一定有。

enjoy it!
quantumfang
帖子: 74
注册时间: 2006-11-14 10:44
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 quantumfang » 2007-05-14 17:02

而且还要注意,想要使用MSN的话,需要SSL支持,还要安装一个软件再编译,不然无法登录MSN。

需要安装的这个软件我忘了名字,你在baidu里面搜"MSN ssl"就知道了,显然好多人遇到过类似问题。
回复

回到 “老旧版本支持”