[讨论]如何用apt-get install安装固定版本的软件?

为当前最终发行版之前的所有版本提供支持
回复
jaye
帖子: 69
注册时间: 2006-04-23 16:00
送出感谢: 0
接收感谢: 0

[讨论]如何用apt-get install安装固定版本的软件?

#1

帖子 jaye » 2007-05-14 10:19

安装了7.04后有一些软件运行不方便,还有好多软件比如需要Python5.0,而新版本的ubuntu是Python5.04Beat版的,请问如何用apt-get install安装Python5.0?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-05-14 10:59

那不如新利得里面选择。apt-get的参数有,不直观哦。
● 鸣学
jaye
帖子: 69
注册时间: 2006-04-23 16:00
送出感谢: 0
接收感谢: 0

#3

帖子 jaye » 2007-05-14 11:04

新利得里面好像没有选择版本号的吧!
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#4

帖子 iblicf » 2007-05-14 11:33

库文件一般是向后兼容的,所以一般大家都装新的没问题的。。我想你要是非要装某个版本,,你可以保留以前的安装包阿,,做备份
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#5

帖子 stlxv » 2007-05-14 13:08

jaye 写了:新利得里面好像没有选择版本号的吧!
强制版本那里
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”