怎样在UBUNTU 7.04安装toolbar for firefox(已解决,正解看十楼)

为当前最终发行版之前的所有版本提供支持
回复
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

怎样在UBUNTU 7.04安装toolbar for firefox(已解决,正解看十楼)

#1

帖子 ericlam » 2007-05-14 14:12

今天终于成功安装了7.04,并且安装了输入法,第一次在UBUNTU里面打汉字,真是一种很爽的感觉。
安装完输入法,下来就是来设置FIREFOX,对于我来说,FIREFOX里可以完成我日常80以上的工作,特别在装上GOOGLE BARTOOL的FIREFOX更是如虎添翼,呵呵

问题如下:我找到GOOGLE BARTOOL的主页,然后根据提示“下一步”然后FIREFOX自动拦截住装软件,而且在浏览器窗口上端出现一个拦截的“黄色”条幅,问题就在这里,正常情况下(我指在WIN),我只要按那边“选项”按钮,就可以解除对于软件安装的限制,而在7.04的FIREFOX 2.003版本里,我按那个“选项”按钮,一点反应也没有!!,我就是我按,它也没有弹出任何的提示或操作窗口,从而使GOOLGE BARTOOL的安装继续不下去。请问是何原因,我找FIREFOX里的选项,也找不到可以解除此种限制的选项,而且我的FIREFOX还未添加其它的ADD ONS,HELP ,UBUNTU之路任重道远,希望得到大家的帮助。
上次由 ericlam 在 2007-05-15 8:57,总共编辑 2 次。
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-05-14 14:17

http://addons.mozine.cn/

记得选“允许”
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#3

帖子 iblicf » 2007-05-14 14:21

头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ericlam » 2007-05-14 14:36

iblicf 写了:http://www.google.com/tools/firefox/too ... index.html

你是在这装的么

是的,我是这里装的,我刚才按了你的链接又装了一次,还是不行,也就是说那个”编辑选项“的按钮,按下去没有反应。所以就不能继续安装下去。
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ericlam » 2007-05-14 14:43

zmcbb30 写了:http://addons.mozine.cn/

记得选“允许”
也不行,提示和“linux-x86-goc3"不兼容。。。。helping........................
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ericlam » 2007-05-14 17:10

没有人知道是怎么回事吗,顶呀。
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
头像
cn小兵
帖子: 47
注册时间: 2007-05-13 14:42
来自: ChongQing
送出感谢: 0
接收感谢: 0

#7

帖子 cn小兵 » 2007-05-14 20:08

http://www.google.com/tools/firefox/too ... index.html

我以前没有弄这个,今天试了试,没有问题。hehe.
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 内存不足 » 2007-05-14 20:23

firefox-编辑-首选项-安全-(当站点尝试安装附加软件时发出警告)例外-添加 www.google.com 点击“允许”再安装这个扩展应该就可以了。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#9

帖子 iblicf » 2007-05-14 20:25

不知道啥意思,,截图发上来看看,我都不用google toolbar的,专门装了下试试,没问题阿
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yysq009 » 2007-05-14 20:44

一直用,没问题! 直接装的。

Do as you would be done by !
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ericlam » 2007-05-15 8:56

内存不足 写了:firefox-编辑-首选项-安全-(当站点尝试安装附加软件时发出警告)例外-添加 www.google.com 点击“允许”再安装这个扩展应该就可以了。

这个是正解,可以正常安装了。
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
回复

回到 “老旧版本支持”