求助:更新出错

为当前最终发行版之前的所有版本提供支持
回复
头像
tonytam
帖子: 485
注册时间: 2006-09-23 12:28
送出感谢: 1 次
接收感谢: 0

求助:更新出错

#1

帖子 tonytam » 2007-05-14 19:34

在 apt-get update时就遇到问题,说就有个源里返回了错误字符。
系统手动更新时提示:
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包列表或状态文件。
头像
tonytam
帖子: 485
注册时间: 2006-09-23 12:28
送出感谢: 1 次
接收感谢: 0

#2

帖子 tonytam » 2007-05-14 19:51

按新手指南重写源后,sudo apt-get update, 得到这样的结果:
无法下载 http://packages.freecontrib.org/ubuntu/ ... ackages.gz 404 Not Found
无法下载 http://packages.freecontrib.org/ubuntu/ ... ackages.gz 404 Not Found
无法下载 http://packages.freecontrib.org/ubuntu/ ... Sources.gz 404 Not Found
无法下载 http://packages.freecontrib.org/ubuntu/ ... Sources.gz 404 Not Found
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

无法更新。
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#3

帖子 gegfried » 2007-05-14 20:14

你仔细看看自己用源和自己的ubuntu版本对不对?还有,你更新的源支持的版本已经失效了。
回复

回到 “老旧版本支持”