6.06升级到7.04后不能启动X

为当前最终发行版之前的所有版本提供支持
回复
fireswood
帖子: 2
注册时间: 2007-05-14 20:15
送出感谢: 0
接收感谢: 0

6.06升级到7.04后不能启动X

#1

帖子 fireswood » 2007-05-14 20:32

我是直接升级的,也就是6.06-7.04

而没有经过6.10

没想到出了问题~

现在不能启动X

看了些帖子,然后安装了nvidia-glx-legacy

还是没能启动

有什么办法么,大家
fireswood
帖子: 2
注册时间: 2007-05-14 20:15
送出感谢: 0
接收感谢: 0

#2

帖子 fireswood » 2007-05-14 21:08

我再补充一点信息:
不大会看log
log里面的error是
EE:failed to load nvidia kernel modulel
EE:screen found,butnone have a uasble confi~~
fatal server error:
no screens found


安装nvidia-glx
nvidia-glx-legency

gnome重装了下都还是不行
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhan » 2007-05-14 21:31

不是非常古老的显卡的话,不需要安装 legency 什么的,直接 nvidia-glx

还有你的 log 错误就是没有显卡驱动,重装 gnome 什么的解决不了问题的。
直接安装驱动吧
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
回复

回到 “老旧版本支持”