关于firefox的更新

为当前最终发行版之前的所有版本提供支持
回复
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

关于firefox的更新

#1

帖子 purpleboy » 2007-05-15 0:52

我的6.06版本默认是1.5版本的,请问怎样进行更新呢?
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#2

帖子 jimmin » 2007-05-15 0:58

到官方下载,然后解压。
回复

回到 “老旧版本支持”