当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu6.10死机问题
帖子发表于 : 2007-05-15 10:53 

注册: 2007-03-09 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
配置:cpu:intel(R) Celeron(tm) 1200Mhz
主板:技嘉815的
显卡:nvidia geforce2 mx/mx400
内存:512m(一条256加两条128)
ubuntu:只有根目录和swap(系统自己分的),swap大小为792mb。
1.刚装了这个系统的时候偶尔死机,一般都是开机的时候停留在那个黄色的页面就没反应了。
2.现在发展到几乎每次用这个系统有时是1.那种情况,有时是进入系统后在打开或运行某个程序的时候死机了。都是除了鼠标能动外其他的都没反应。用ctrl+alt+f1...进入控制台都不行。只能按主机的重启键重启。
现在只能用回xp了。
请问大家有没有解决这个问题的方法?谢谢
(显卡驱动问题,已解决。谢谢)


最后由 utnubuubuntu 编辑于 2007-05-17 20:07,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-15 10:55 

注册: 2006-10-27 0:13
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
应该是硬件有问题,其实Linux对硬件故障还是比XP宽容一些的。原来内存有问题,在XP下随机死机,跑Linux完全不死。

还有原来硬盘上有坏道,我一股脑都分给Linux当SWAP,也没有出过问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-15 11:14 

注册: 2007-03-09 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我试过内存只用一条256和只用两条128的,但是结果还是一样。这两天主机的重启键都按了10来次了。实在顶不住了。没办法只能用回xp了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-15 11:20 
头像

注册: 2007-05-11 8:55
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
ubuntu那张CD启动安装时好象有一个选项是检测内存的,你试试再装吧。


_________________
http://gwtang.vicp.net


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-15 11:35 

注册: 2007-03-09 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用那个测试了一个多小时但是没测试完。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-15 11:36 

注册: 2007-05-13 16:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我装的7.04也是总死机呀,不明不白就硬那儿了,有时是拖个窗口,有时是选择块文本,有时死机连鼠标都没了,真是郁闷死了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-17 20:06 

注册: 2007-03-09 9:39
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
显卡驱动问题。已解决


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译