当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 救命啊,再没人告诉我怎么办,我要疯了,我要砸电脑了
帖子发表于 : 2007-05-15 17:50 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我要疯了,虽然我努力让自己保持正常,但我知道,再这样下去,我一定要疯了。同志们,救救我吧。
自从装上传说中的Ubuntu5.10之后,我的电脑就没声音了.按照“实战ALSA声卡驱动程序安装”(URL:http://www.linuxgo.org/linux/LINUXxitongjiaocheng/060906/219.html)指示,我下载了alsa-driver-0.5.9.tar.bz2 ;alsaconf-0.4.3b.tar.gz;alsa-lib-0.5.9.tar.bz2 ;alsa-utils-0.5.9.tar.bz2这四个文件,下载时在firefox里选择"save to disk",文件下载后显示在桌面上 ,位置是 /home/wg/desktop.
然而不论我在终端里运行什么命令,它都提示“no such file or directory",天啊,那些文件明明就在桌面上,我加了路径 /home/wg/desktop也没用。
同志们,谁能告诉我怎么运行这个该死的文件啊!!“救人一命胜造七纪浮屠”,伸出你们的援手吧!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:52 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
Ubuntu5.10 <---- 版本旧死了


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:54 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:oops: 汗,版本先不说吧,先救我啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:55 
头像

注册: 2005-05-19 18:38
帖子: 1991
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
先试试 ubuntu 7.04


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:56 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
cdexq 写道:
:oops: 汗,版本先不说吧,先救我啊

1.大小写
2. 你cd进该文件夹了吗?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:58 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
能进文件夹,就是输入命令cp alsa-driver-0.5.9.tar.bz2 /tmp提示说no such file or directory,是怎么回事啊?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-15 17:59 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
cd /home/wg/Desktop


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:02 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
老兄,人家是用root操作的,你不是root怎么操作的了。。。
而且我一点也没看懂,这个driver是给2.4还是2.6用的,你看这篇文章算你倒霉。。。
5.10源里面应该有alsa的驱动的,因为我也不在5.10,很难帮你,试试看7.04好了,这样大家方便帮你


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:03 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
cd /home/wg/Desktop,大小写区分了的,以前我装一个OSS的deb文件包也是这样,下载到桌面上,用dpkg -i ***.deb,也是说no such file or directory,就是说我下载到桌面的文件,输入命令时它就是说找不到文件啊,到底是怎么回事啊


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:03 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
猛将兄 写道:
老兄,人家是用root操作的,你不是root怎么操作的了。。。
而且我一点也没看懂,这个driver是给2.4还是2.6用的,你看这篇文章算你倒霉。。。
5.10源里面应该有alsa的驱动的,因为我也不在5.10,很难帮你,试试看7.04好了,这样大家方便帮你


/tmp是所有用户可读写的


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:07 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次
你干脆把你的terminal截图上来好了

我说人家是root是说make install,不是说/tmp
看来他好像都还没到make install


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:08 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
猛将兄 写道:
老兄,人家是用root操作的,你不是root怎么操作的了。。。
而且我一点也没看懂,这个driver是给2.4还是2.6用的,你看这篇文章算你倒霉。。。
5.10源里面应该有alsa的驱动的,因为我也不在5.10,很难帮你,试试看7.04好了,这样大家方便帮你

-----------------------------------------------------------
猛将兄,我也是用root操作的,Ubuntu5.10难道这么落后吗?我在网上可是升级了源码包的,现在是2.6.10-686啊,我就是想问下下载到桌面的文件怎么就在输入命令是说no such file or directory呢?我想了很就都没搞懂,哪位同志告诉我啊


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:11 
头像

注册: 2005-10-19 17:33
帖子: 2052
送出感谢: 0 次
接收感谢: 0 次

ls -l ~/Desktop看看有什么
都说了你把Terminal截图发上来看看


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:14 

注册: 2007-05-15 17:07
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我晚上回家去把截图发上来,万分感谢大家这么热情


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-05-15 18:34 
头像

注册: 2005-05-19 18:38
帖子: 1991
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
一般输入前面一两个字再按 Tab 键补全。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 20 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译